I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

Contributor

I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

About a month ago, I became unable to use my Thunderbird email box. It would ask for a password and I would put everything in and click ok, but it wouldn't let me in. I have an older Outlook Express email box that I had been using, and that wasn't working either, so I contacted AT and T and had a tech walk me through setting it up. Got it to work for about a month now. The tech said she didn't have the knowledge of how to set up a Thunderbird email box, so I can't use my Thunderbird email box anymore to receive mail or send mail out. Tonight, I have been trying to access my email through the Outlook Express email box, and it keeps asking me for my password and username, which I have stored on there. When I click 'ok', the message disappears for about a half a second, then reappears, and I click 'ok' again, and the same thing keeps happening. Now I can't get into either the Thunderbird or the Outlook Express email boxes. I haven't changed any settings, but they both refuse to let me get my email. What am I supposed to do to get my email into my email box again? Can anyone help me with the settings to get my Thunderbird email box to work? Thanks for any help.
Message 1 of 6 (3,464 Views)
Highlighted
Guru

Re: I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

hi awestruck09!

 

you may follow these steps to check your Thunderbird email settings:

 

open Mozilla Thunderbird program --> Click on 'Tools' --> 'Account Settings'.

On the left side, select 'Server Settings' and make sure that you have the following filled out:
Server Name: pop.att.yahoo.com
Port: 995
User Name: memberid@bellsouth.net, memberid@att.net etc.
Check the 'Use secure connection (SSL)' box.
Uncheck the 'Use secure connection' box.

Then select 'Outgoing Server (SMTP)' on the left panel and make sure that you have the following filled out:
Server Name: smtp.att.yahoo.com
Port: 465
Check the box next to 'Use name and password'.
User Name: memberid@bellsouth.net, memberid@att.net etc.
Use secure connection: select 'SSL'.
Click 'OK'.

 

close and re-open Thunderbird. test if the password prompt still appears. good luck! :smileyhappy:

Message 2 of 6 (3,464 Views)
Guru

Re: I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

if Thunderbird still doesn't work, we'll check the outlook express email settings.

Message 3 of 6 (3,464 Views)
Contributor

Re: I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

Thank you soooo much!! I tried to copy the settings from the Outlook Express and it didn't work, but I put the settings that you have listed here and it works! Thank you again!
Message 4 of 6 (3,464 Views)
Guru

Re: I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

you are welcome! glad to hear that your Thunderbird is now working! :smileyhappy:

 

you may use the ff. steps to check the email settings on your Outlook Express (in case you still want to use OE):

 

open Outlook Express --> From the TOOLS menu on top, choose 'Accounts' --> Select the MAIL tab --> Highlight your email profile and click on 'Properties'.

go to the 'Servers' tab and check on the ff:


SERVER INFORMATION section:
Incoming Mail (POP3) Server: pop.att.yahoo.com
Outgoing Mail (SMTP) Server: smtp.att.yahoo.com


INCOMING MAIL SERVER section:
Account Name: memberid@bellsouth.net, memberid@att.net etc.
Password: your email password
Remember password box should be checked.
'Log on using Secure Password Authentication (SPA)' should NOT be checked.

OUTGOING MAIL SERVER section:
Check the box beside 'My outgoing server (SMTP) requires authentication'. Then hit 'Settings' button.
Select 'Log On Using'.

Enter your complete email ID (i.e. memberid@bellsouth.net, memberid@att.net etc.) and email password.

Hit 'OK'.

go to the 'Advanced' tab and check on the ff:


Check the box next to 'This server requires a secure connection (SSL)' and under 'Outgoing mail (SMTP)' change the port to 465.
Check the box next to 'This server requires a secure connection (SSL)' and under 'Incoming mail (POP3)' change the port to 995.

Click 'OK' and then click on 'Close'.

 

Message 5 of 6 (3,464 Views)
Contributor

Re: I Can't Receive Emails From my Outlook Express or Thunderbird Mailboxes

when i hit Catagories, nothing happens
Message 6 of 6 (3,464 Views)