Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Jun 21, 2011
1:46:04 PM
HTTP ISSUE
The issue is that the AT&T COMMUNICATION MANAGER is connected and is showing 4 bars and the 3G Symbol We login to AOL Desktop 9.6 Software and everything is fine --- Then when we click on any links, they are not found And I can not get any URLs to show on my browsers So, I did the Help, Customer Care Tool, Test Your Connection on the AT&T COMMUNICATION MANAGER Pushed the Run Connection Test button the Ping is Green Checked, the DSN is Green Checked but The HTTP is RED Checked… But the CM is showing that I am COMMECTED!!!! Sometimes all 3 are RED checked and the AT&T COMMUNICATION MANAGER is showing connected and eating up bytes... We are ready to go with someone else because AT&T Tech Support just tells us to reinstall... after reinstall... the same thing happens. thanks for your help Ray
The issue is that the AT&T COMMUNICATION MANAGER is connected and is showing 4 bars and the 3G Symbol We login to AOL Desktop 9.6 Software and everything is fine --- Then when we click on any links, they are not found And I can not get any URLs to show on my browsers So, I did the Help, Customer Care Tool, Test Your Connection on the AT&T COMMUNICATION MANAGER Pushed the Run Connection Test button the Ping is Green Checked, the DSN is Green Checked but The HTTP is RED Checked… But the CM is showing that I am COMMECTED!!!! Sometimes all 3 are RED checked and the AT&T COMMUNICATION MANAGER is showing connected and eating up bytes... We are ready to go with someone else because AT&T Tech Support just tells us to reinstall... after reinstall... the same thing happens. thanks for your help Ray

HTTP ISSUE

132 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 15, 2011 7:45:55 PM
0
(0)
Teacher

I would check your internet settings and if you have a firewall check that as well.Sometimes firewalls will block connections. If you have windows go to control panel,then click on internet options,next click on the connections tab,and then click on lan settings.Under lan settings it will say automatic configuration.Make sure that none of the boxes are checked marked under automatic configuration and proxy settings.

I would check your internet settings and if you have a firewall check that as well.Sometimes firewalls will block connections. If you have windows go to control panel,then click on internet options,next click on the connections tab,and then click on lan settings.Under lan settings it will say automatic configuration.Make sure that none of the boxes are checked marked under automatic configuration and proxy settings.

Re: HTTP ISSUE

2 of 2 (90 Views)
Share this post
Share this post