Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Sep 14, 2009
9:04:59 AM
View profile
Forwarding mail with Attachment
On some E-Mail received, I attempt to forward the attachment in the mail to my selected addresees. At times, the attachment is deleted by the mail program. Do not have same problem with Outlook. Any suggestions? Thanks.
On some E-Mail received, I attempt to forward the attachment in the mail to my selected addresees. At times, the attachment is deleted by the mail program. Do not have same problem with Outlook. Any suggestions? Thanks.

Forwarding mail with Attachment

542 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Sep 14, 2009 9:32:41 AM
0
(0)
Guru

hi philiprob!

 

do you mean that some of your recipients are not able to receive the attachments included in the mails that you send them?

hi philiprob!

 

do you mean that some of your recipients are not able to receive the attachments included in the mails that you send them?

Re: Forwarding mail with Attachment

2 of 7 (542 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2009 11:16:35 AM
0
(0)
Mentor
No, the attachment is deleted by the mail program when I attempt to Forward. No addressees will receive it.
No, the attachment is deleted by the mail program when I attempt to Forward. No addressees will receive it.

Re: Forwarding mail with Attachment

3 of 7 (542 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2009 11:44:50 AM
0
(0)
Guru

what email program (outlook express, thunderbird, etc. or the att webmail) do you use to send out these emails with attachments? has this always been the case or it just started doing that?

what email program (outlook express, thunderbird, etc. or the att webmail) do you use to send out these emails with attachments? has this always been the case or it just started doing that?

Re: Forwarding mail with Attachment

4 of 7 (542 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2009 11:46:37 AM
0
(0)
Contributor
I'm having trouble with emails taking up to several hours to get to the person I'm emailing. Will this get better?
I'm having trouble with emails taking up to several hours to get to the person I'm emailing. Will this get better?

Re: Forwarding mail with Attachment

5 of 7 (542 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2009 12:00:10 PM
0
(0)
Contributor
I have a problem that I think is somewhere along this topic. This just happened recently on my webmail account: For some reason when I forward e-mails with attachments now, the attachments are no longer included in the forwarded e-mail. In other words, after I click forward, the "new e-mail" window pops up with everything from the desired e-mail to be forwarded except for the attachments that were in the original. It used to work before no problem. I was trying to see if there was an option that was accidentally check that allowed one to forward e-mails without including the attachments, but I did not see such an option. I'm curious as to any insight anyone might have as to why this is happening all of a sudden.
I have a problem that I think is somewhere along this topic. This just happened recently on my webmail account: For some reason when I forward e-mails with attachments now, the attachments are no longer included in the forwarded e-mail. In other words, after I click forward, the "new e-mail" window pops up with everything from the desired e-mail to be forwarded except for the attachments that were in the original. It used to work before no problem. I was trying to see if there was an option that was accidentally check that allowed one to forward e-mails without including the attachments, but I did not see such an option. I'm curious as to any insight anyone might have as to why this is happening all of a sudden.

Re: Forwarding mail with Attachment

6 of 7 (542 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2009 1:05:28 PM
0
(0)
Teacher
You need to check your Forwarding feature from the Mail Options. Not the POP Access and Forwarding option but through the General Options.
You need to check your Forwarding feature from the Mail Options. Not the POP Access and Forwarding option but through the General Options.

Re: Forwarding mail with Attachment

7 of 7 (542 Views)
Share this post
Share this post