Helpful Links

Flash required and Error 14

Tutor

Flash required and Error 14

Started yesterday... Flash required for this application
When I click on mail in Top Panel.  I get
Your browser must have Flash 9.0 or higher installed to add this application. You can download and install the latest Flash Player here

 

Also Error 14

Error #14:

   
 

----------------------------------------------------------Flash required preview email.PNG

 

ATT WebMail has become un-usable

 

1,075 Views
Message 1 of 7
Contributor

Re: Flash required and Error 14

I ran into this today. Once I verified that Adobe Flash 10 was on there (via Add and Remove programs) I reset Internet Explorer.  Once I closed and reopened IE the issue seemed to be resolved.

 

Hope this helps,

Sam F

Message 2 of 7
Scholar

Re: Flash required and Error 14

Same Flash required pop-up suddenly started for me yesterday.  I *KNOW* flash is installed.  Now my email app "looks" different. Tried switching to Classic and back; didn't help.  Email is working OK but I wonder why the change yesterday?

 

I tried this on 3 different platforms with the same results, so it appears that the issue is upstream rather than local. 

 

I do not see Error 14

Message 3 of 7
Highlighted
Mentor

Re: Flash required and Error 14

Started having the same problem yesterday.  Was on AT&T Chat with support person for nearly an hour last night to no avail.  Found this posting this morning.  Didn't know how to reset Internet Explorer as suggested above so called AT&T support.  Reset IE and appears everything OK (keeping fingers crossed).  To reset IE in Windows 7 open IE and go to the top right corner and click on the gear symbol.  Select internet options.  Click on the Advanced tab, look for the Reset button.  Click on the reset button.  Close out the windows and exit IE.  Reopen IE and you should be good to go.

Message 4 of 7
Scholar

Re: Flash required and Error 14


993deck wrote:

Started having the same problem yesterday.  Was on AT&T Chat with support person for nearly an hour last night to no avail.  Found this posting this morning.  Didn't know how to reset Internet Explorer as suggested above so called AT&T support.  Reset IE and appears everything OK (keeping fingers crossed).  To reset IE in Windows 7 open IE and go to the top right corner and click on the gear symbol.  Select internet options.  Click on the Advanced tab, look for the Reset button.  Click on the reset button.  Close out the windows and exit IE.  Reopen IE and you should be good to go.

 

Thanks for the reply.  Interesting that your problem started yesterday, same as me.  BTW, did your email app look different after this message started to appear?

 

I too saw the reset IE, but I wondered why this was happening on 3 different browsers for me; IE, Firefox and Chromium.  Never had this happen before yesterday after several years of using with no problems. 

Message 5 of 7
Mentor

Re: Flash required and Error 14

Sigh.  Spoke too soon.  Still having the problem.  Will call Adobe Monday and see if they will help.

Message 6 of 7
Mentor

Re: Flash required and Error 14

Email looked the same to me.
Message 7 of 7
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support