Email bounces! 551 "Not Our Customer" error from "System Administrator"

Email bounces! 551 "Not Our Customer" error from "System Administrator"

I've been using Outlook to send email through Bellsouth.net for 12 years with no problem. Today, 2/20/2009, suddenly I try to email anyone outside of Bellsouth.net and it bounces almost instantly. As soon as I hit send, about 3 seconds later I get a bounce email fromm "System administrator" that says this: Your message did not reach some or all of the intended recipients. Subject: test Sent: 2/20/2010 4:36 PM The following recipient(s) could not be reached: 'xxxxxxx' on 2/20/2010 4:36 PM 551 not our customer Well that's a darn strange error message, "not our customer". I have never seen that before. But numerous other people here are reporting this too. I called Bellsouth tech support, and their automated message said there were network issues in my area and they don't know when it will be fixed, then it hangs up on you, so this must be major. They were not specific as to whether this has anything to do with email, but I'm sure it's not my fault or any virus on my PC. Now when I try to send, I get timeout errors on the SMTP server, so my guess is AT&T is having issues with ports on their system, some people are ok, others like me are having problems getting through.
3,778 Views
Message 1 of 9
Contributor

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

In my case, I have to click Okay on the error message, and then click Send. At this time I have to do this repeatedly an average of 12 times before the message is finally sent. **bleep** frustrating! This has been going on for 2 days...
Message 2 of 9
Contributor

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

Everyone is having this problem, and bellsouth/yahoo/att/whoever owns the company today doesn't really give a crap. So I doubt we will have an answer anytime soon. They don't seem to want to tell us that this is an known issue as well. Whatever happened to postings about known outages so you dont spend hours on the phone to be told they dont know when it will be fixed?
Message 3 of 9
Tutor

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

Chat support indicates maint is going on, well it has been going on for me all day. Service went whacko when it moved to yahoo base. Check back in 24 hrs was the "support".
Message 4 of 9

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

It is a BellSouth error. When they changed to Att some customers still had BellSouth and some had att pop addresses. Their latest update caused the problem. The following changes worked for me. Change your email settings to: Pop server in = mail.bellsouth.net Out= SMTP.att.yahoo.com. Uncheck "Require login using Secure Password Authentication" if it was checked. In Outlook 7, click on "More Settings" to open up the Internet E-mail Settings box. On the "Outgoing Server" tab, check the box for "My outgoing server (SMTP) requires authentication. Also, select "Use same settings as my incoming mail server. On advanced tab change in and out port numbers in= 110 out=587 Close that window and click on the "Test Account Settings" This worked for me, hopefully it will help others to get around this problem.
Message 5 of 9
Contributor

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

Christianweb said: The following changes worked for me. .......... I've got a better idea ... Have AT&T fix the **bleep** thing!!!! That or I'm going to get me a new service provider - I hate Time Warner but their service is faster and cheaper! This has been going on since Friday (2/19) - I called then and, of course, they said it was a problem with my configuration. I've called several times since and it's always it will be fixed in 4-6 hours. It is now almost 48 hours since this outage started. What kind of incompetent Bozos work on this e-mail system? And why does support assume that everyone who calls with a problem is an idiot?
Message 6 of 9
Contributor

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

And I was wondering, do we get any sort of compensation for this "inconvenience"?
Message 7 of 9
Contributor

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

I still can't send any mail but my error message has now changed to:
550 Error - Blocked for abuse. See http://att.net/blocks

A sign of progress or a sign of an ever deepening problem?
Message 8 of 9
Employee

Re: Email bounces! 551 "Not Our Customer" error from "System Administrator"

Hi Everyone,

The error message 551 not our customer is a response that came from the AT&T Yahoo! remote e-mail server and it only affects Bellsouth members that are migrated to Yahoo! and are using client e-mail software such as Outlook and Outlook Express.

This issue has already been resolved as of February 22, 2010 12:38:00 PM CST. If you cannot still send e-mail, please make sure that you use the following server settings:

Incoming Server: pop.att.yahoo.com;
SSL: Yes
Port: 995

Outgoing Server: smtp.att.yahoo.com;
SSL: Yes
Port: 465
Outgoing server (SMTP) requires authentication box is checked.

Otherwise, you may contact our AT&T eChat help desk for further assistance by clicking the link below.

 

DSL Support Chat

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 9
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support