Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Sep 16, 2011
5:35:49 PM
View profile
Email Folders not visible

Hello,

Does anyone know how to make all of the email folders visible in yahoo?   I have created folders that are not shown anywhere or exposed in the drop down box in move to but, if I try to create a folder with the same name, the error message is displayed the the folder already exists.

Any suggestions ?

Hello,

Does anyone know how to make all of the email folders visible in yahoo?   I have created folders that are not shown anywhere or exposed in the drop down box in move to but, if I try to create a folder with the same name, the error message is displayed the the folder already exists.

Any suggestions ?

Email Folders not visible

237 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 18, 2011 5:01:18 PM
0
(0)
Employee
 
We realize the inconvenience you are experiencing and would be happy to fix the issue for you.
 
 
1. This issue can come up if there are junk files (temporary files and cookies) in the browser. You can try removing them. The following links will explain how to do so.
 
www.att.com/esupport/article.jsp?sid=KB401516  ( How to delete Temporary Internet files)
 
 
2. If you are using Internet Explorer 8 or 9, you can try changing the "Compability View Settings"
 
Please open Internet Explorer. Click on Tools---->"Compability View Settings"
 
A new window will open. At the bottom, you would see the check box for "Display all websites in Compability View"
 
Please select the check box and click on Close.
 
You can sign out and then sign in and check if the issue persists.
 
3. If the issue persists, you can try changing from Mail Classic to All-New-Mail or vice versa.
 
4. You can also try a different browser like Mozilla Firefox, Google Chrome etc.
 
 
For further assistance and if you are located in the one of the following states AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI, please contact e-Chat support from the web link provided below
 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

 
We realize the inconvenience you are experiencing and would be happy to fix the issue for you.
 
 
1. This issue can come up if there are junk files (temporary files and cookies) in the browser. You can try removing them. The following links will explain how to do so.
 
www.att.com/esupport/article.jsp?sid=KB401516  ( How to delete Temporary Internet files)
 
 
2. If you are using Internet Explorer 8 or 9, you can try changing the "Compability View Settings"
 
Please open Internet Explorer. Click on Tools---->"Compability View Settings"
 
A new window will open. At the bottom, you would see the check box for "Display all websites in Compability View"
 
Please select the check box and click on Close.
 
You can sign out and then sign in and check if the issue persists.
 
3. If the issue persists, you can try changing from Mail Classic to All-New-Mail or vice versa.
 
4. You can also try a different browser like Mozilla Firefox, Google Chrome etc.
 
 
For further assistance and if you are located in the one of the following states AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI, please contact e-Chat support from the web link provided below
 
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Email Folders not visible

2 of 2 (214 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post