Elite service not elite speed

Contributor

Elite service not elite speed

Hi, I just upgraded my internet service from Express to Elite and the speed has not improved much at all. I am only pulling 2.4 and my download speeds have shown no actual improvement. I have used Speakeasy, Speedtest.net and DSLreports and all have shown the near the same speed never coming close to 3mg. I have plugged straight into the DSL modem with no change. Figured I'd try here before waiting on the phone for Tech. Thanks Norm
Message 1 of 3 (1,984 Views)
Employee

Re: Elite service not elite speed

Hello inptct,

 

I truly appreciate that you took your valuable time to let us know that you are experiencing slow speed issue with your AT&T High Speed Internet Elite plan and please accept my sincere apologies for any inconvenience that you might have experienced.

I would like to inform that, with a single DSL connection, AT&T promises the maximum speed for only one computer. If more than one computers are connected with your modem/router and both of them are ON, the speed will automatically get distributed.

However, as you already tried to isolate the router and checked the speed and find no change. Please try the steps mentioned below:

   1. Check your computer
      Reboot by turning your computer and modem/router off and then back on again. Simply rebooting solves most connection problems.

       
   2. Check your web browser

          * Clear the cache (temporary Internet files) in your web browser.
          * Clear the cookies in your web browser.

       
   3. Check your connection

          *
Make sure DSL line filters have been installed for all devices using the phone line.
          * Measure your connection speed at ourspeed test site.  Want more speed? Upgrade to a faster Internet connection package.

       
After trying all the above troubleshooting steps, If still the slow speed issue persist, I would suggest you to contact the AT&T eChat helpdesk.

If you leave in 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI', you may click on the following link to connect to a chat agent:

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3 (1,984 Views)
Contributor

Re: Elite service not elite speed

Thanks for the reply. I contacted tech support and did everything you mentioned in your reply. Still no change. The tech person suggested waiting 5-7 days after the speed increase for the system to catch up. I was not told this when ordering the increase so I guess I'll wait till Friday and see if anything improves. Thanks again, Norm
Message 3 of 3 (1,984 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.