Helpful Links

Download problems after mysterious AT&T change

New Member

Download problems after mysterious AT&T change

Hopefully AT&T support will see this and respond.

 

About two weeks ago I discovered that the only page I could reach on the internet was a site labeled "AT&T High Speed Internet - problem found" but hosted by motive.com. It asked me for AT&T user information I already had, and implied that there was a problem with the network password. Being a tech guy I suspected some sort of hijacking but couldn't prove anything. I eventually called technical support. At first I used the number of the motive site but that sent me to Bell South (I'm on the west coast). When I got to the right number they had no knowledge of the motive.com site (worrying), After the typical generic support moved changed my network password to something other than my email password (a first for me - previously they changed together). I changed the password in the router and confirmed I had internet.  Having spent an hour + in the process I did no further testing. I did not check my Netflix stream, but previously I had consistent HD with only minor buffering at the beginning,

 

Jump forward two days to Friday about 6pm. A person showing up at my door claiming to be an AT&T representative shows up at my door and starts asking questions about my service, which I think it strange since he's claiming to be from AT&T (he has a badge, but it looks like it was printed on a color printer with no lamination).  He eventually admits he's trying to put together a fiber package. I'm  not sure that I trust him and definitely wasn't looking to change at that moment, so that ends that. 

 

Jump to next day (start of Memorial Day weekend). I was unable to sustain a stream Netflix at speeds higher than 2 dots. I check dslreports and I'm getting 1-2 MB instead of 4. I download a batch of free iTunes TV shows and they get timeouts overnight. I try again later with audio only podcasts and get timeouts again. I decide to wait until after the weekend, hoping it's something to do with increased holiday traffic. 

 

Jump to present. For the last week I have been getting high speed tests from various speed tests (4-5 MB), at least in the previous range. Ping tests likewise look good. Yet I am unable to sustain even 4 dot traffic from Netflix reliably. It will start in HD but start the whole rebuffering/downshifting cycle in seconds. HBOGo is now unwatchable because it doesn't seem to scale down the speed properly. A second call to technical support yielded another first-tier support person who didn't seem to understand the problem no matter how much I tried. She eventually promised to escalate the problem to networking but said I would only be able to talk to them if they discovered a problem, leaving me with no way to even verify the testing. 

 

I'm stumped. What could have changed, and what recourse do I have? I feel the answer has to do with the motive wizard but AT&T can't even confirm it. The technical support number is useless they're trained to lead rather than listen; the first guy I talked to spent 15 minutes looking up the directions for changing the password in my router while I was telling him I was already logged in and on the password change screen!  It also occurs to me this might be a sneaky way of getting me to go to Uverse (because of the visit), but my trust for AT&T right now is sort of resting on this problem.  For what it's worth I use Netgear DGND3300_v2 router with a direct wired connection to the Roku box. I've tried speedtest/pingtest and got flying colors; any one think of anything else to try?

 

Thanks

 

 

 

 

439 Views
Message 1 of 2
Contributor

Re: Download problems after mysterious AT&T change

Did you ever find out anything?  I've had  a similar experience, where my password has been reset when I opened my browser.  While the system was being updated, I had no problem accessing the internet with another machine.

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues, we are here to chat!

Additional Support