DSL Or Phone NOT BOTH Please HELP

Contributor

DSL Or Phone NOT BOTH Please HELP

I have had DSL for over a year maybe even two and haven't really had any problems that were major. Today however my phones are telling me that my line is in use and the phones are not in use but when I disconnect the DSL cables and plug the phone directly into the phone jack the phone works. What do I need to do to fix this problem and where do I even start looking for an answer. I can either use my phone or be on the internet but not both. This has never happened to me before and I am wondering if there is some sort of setting on the computer that someone could have accidently changed to make this happen. PLEASE EMAIL ME or post in this forum if you can tell me how to fix this problem THANK YOU
197 Views
Message 1 of 2
Guru

Re: DSL Or Phone NOT BOTH Please HELP

hi brannddy!

no need to change anything on your computer, it's not the one causing this issue. you may check your dsl filters. it could be that your 2-port DSL filter has gone bad. try getting a new one and make sure that the modem is connected on the side of the filter that says DSL; your phone unit connected thru the PHONE port of the filter.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support