Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Mar 19, 2011
10:12:39 AM
View profile
DSL Issues since 3/16/11 in DFW. Anyone else?

I have 18MB internet and I can't get high quality Netflix since 3/16/11.  My Xbox online has been lagging.  Some site with high quality streaming videos take for ever to buffer, but if I run a speed test it states I'm getting 17MB.  My 4G phone is streaming faster than my 18MB.   I checked this out with three other people they have the same issue starting this week.

I have 18MB internet and I can't get high quality Netflix since 3/16/11.  My Xbox online has been lagging.  Some site with high quality streaming videos take for ever to buffer, but if I run a speed test it states I'm getting 17MB.  My 4G phone is streaming faster than my 18MB.   I checked this out with three other people they have the same issue starting this week.

DSL Issues since 3/16/11 in DFW. Anyone else?

932 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Mar 19, 2011 9:50:39 PM
0
(0)
Contributor

There is an issue it's been tested at three different Uverse places.  If you have a smart phone test your phone downloaded speed to AT&Ts.  Your phone will download the same site faster and when you put in on wireless you it buffers and pauses.  Neflix, Xbox, Facebook, and for the Xvideos are all filling the random AT&T slow down for some reason.

There is an issue it's been tested at three different Uverse places.  If you have a smart phone test your phone downloaded speed to AT&Ts.  Your phone will download the same site faster and when you put in on wireless you it buffers and pauses.  Neflix, Xbox, Facebook, and for the Xvideos are all filling the random AT&T slow down for some reason.

Re: DSL Issues since 3/16/11 in DFW. Anyone else?

2 of 6 (889 Views)
0
(0)
  • Rate this reply
View profile
Mar 27, 2011 9:38:20 AM
0
(0)
Teacher
Edited by mike_tx on Mar 27, 2011 at 9:40:08 AM

I've been having significant issues in Allen (north of Dallas) since earlier this week.   It was really bad Friday night, 3/25......i couldn't get good Netflix quality.   I have a 12mb Uverse connection.   I also have a monitor box that tests my connection which confirmed latency, packet loss and other issues during this time.   Something is wrong with ATT's network in my area.

I've been having significant issues in Allen (north of Dallas) since earlier this week.   It was really bad Friday night, 3/25......i couldn't get good Netflix quality.   I have a 12mb Uverse connection.   I also have a monitor box that tests my connection which confirmed latency, packet loss and other issues during this time.   Something is wrong with ATT's network in my area.

Re: DSL Issues since 3/16/11 in DFW. Anyone else?

[ Edited ]
3 of 6 (777 Views)
0
(0)
  • Rate this reply
View profile
Mar 27, 2011 4:40:01 PM
0
(0)
Contributor

I have also been having lots of problems with my DSL w/10Mbps.  Netflix on Saturday afternoon ran fine, 4 hours later a movie hung at least 10 times while trying to watch it. 

 

Last Thursday (3/24/11) I was trying to work from home.  Beginning about 2:00pm, I would lose DSL signal about every 3-5 minutes.  When I would get on, it would drop me within a couple of minutes.  I tried rebooting my router and modem multiple times, rebooting my computer, clearing the cache, and running the ATT Service & Support tool.  I've had this problem several times before, and it would last for about an hour.  This time, it lasted until about 7:00pm.  This was not a wireless issue because I was connected to a LAN cable. 

 

It also seems like over the past 3-4 months we have had considerable problems with losing internet connectivity while moving from one website to the next, or within the same website.  The only way to reconnect is to run the Windows Troubleshooting Tool. 

 

 

I have also been having lots of problems with my DSL w/10Mbps.  Netflix on Saturday afternoon ran fine, 4 hours later a movie hung at least 10 times while trying to watch it. 

 

Last Thursday (3/24/11) I was trying to work from home.  Beginning about 2:00pm, I would lose DSL signal about every 3-5 minutes.  When I would get on, it would drop me within a couple of minutes.  I tried rebooting my router and modem multiple times, rebooting my computer, clearing the cache, and running the ATT Service & Support tool.  I've had this problem several times before, and it would last for about an hour.  This time, it lasted until about 7:00pm.  This was not a wireless issue because I was connected to a LAN cable. 

 

It also seems like over the past 3-4 months we have had considerable problems with losing internet connectivity while moving from one website to the next, or within the same website.  The only way to reconnect is to run the Windows Troubleshooting Tool. 

 

 

Re: DSL Issues since 3/16/11 in DFW. Anyone else?

4 of 6 (752 Views)
0
(0)
  • Rate this reply
View profile
Apr 7, 2011 6:37:37 PM
0
(0)
Former Moderator
Moved for better exposure

Re: DSL Issues since 3/16/11 in DFW. Anyone else?

5 of 6 (587 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2011 9:54:32 PM
0
(0)
Teacher
Edited by pamelaz on Apr 14, 2011 at 8:30:43 AM

I live near Crossroads in Paloma Creek (north of Little Elm).  I have had nothing but CRAP ever since we signed up for the DSL service in October.  I just ran a speed test, and even after emptying my cache as recommended, it was less than 1 mbps--like about .7 at best.  I had better speed with $9.95 dial-up on my old 486.  AT&T appears to have its collective head {Please keep it courteous}in the sand when it comes to these issues.  I've been complaining and complaining and they haven't done Diddley SQUAT! Unfortunately, they appear to be the only service available to us at the moment, unless we want to pay through the nose for cable! 

Our DSL is supposed to be at least 6 mbps.  I hate AT&T.  I hated their cellphone service, who sicced a corrupt collection agency on us for a billing error that THEY made, and it took us two months to get those thugs to stop calling us up every fifteen minutes.  When we moved to Paloma Creek from Denton (where we had Verizon FIOS and it was fast and reliable even though their customer service people were also doofuses), it took AT&T a week to get a technician out to install our service, and another week to get it working marginally.   I have not had satisfactory service from AT&T EVER.  And now they want to cap our downloads.  {Please keep it courteous}

I live near Crossroads in Paloma Creek (north of Little Elm).  I have had nothing but CRAP ever since we signed up for the DSL service in October.  I just ran a speed test, and even after emptying my cache as recommended, it was less than 1 mbps--like about .7 at best.  I had better speed with $9.95 dial-up on my old 486.  AT&T appears to have its collective head {Please keep it courteous}in the sand when it comes to these issues.  I've been complaining and complaining and they haven't done Diddley SQUAT! Unfortunately, they appear to be the only service available to us at the moment, unless we want to pay through the nose for cable! 

Our DSL is supposed to be at least 6 mbps.  I hate AT&T.  I hated their cellphone service, who sicced a corrupt collection agency on us for a billing error that THEY made, and it took us two months to get those thugs to stop calling us up every fifteen minutes.  When we moved to Paloma Creek from Denton (where we had Verizon FIOS and it was fast and reliable even though their customer service people were also doofuses), it took AT&T a week to get a technician out to install our service, and another week to get it working marginally.   I have not had satisfactory service from AT&T EVER.  And now they want to cap our downloads.  {Please keep it courteous}

Re: DSL Issues since 3/16/11 in DFW. Anyone else?

[ Edited ]
6 of 6 (521 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post