DNS server won't return CNAME record


DNS server won't return CNAME record

I have AT&T/BellSouth DSL service and it supplies me with 2 DNS servers: {Personal content removed for your safety} and {Personal content removed for your safety}.


There is a CNAME record hosted at dns1.vps.net that points [3rd party link removed per Guidelines] (not what you think) to [3rd party link removed per Guidelines].


While other people report having no problems putting [3rd party link removed per Guidelines] in their browser, I get "host not found" messages.


I tried nslookup using the bellsouth DNS server:


> nslookup status.obamaconspiracy.org
Server:  dns.clt.bellsouth.net

*** dns.clt.bellsouth.net can't find status.obamaconspiracy.org: Non-existent do main


The other AT&T server and a couple of SBCGlobal servers I tried didn't work either. However, if I use Google's public DNS server, it works OK.


>nslookup status.obamaconspiracy.org

Server:  google-public-dns-a.google.com

Non-authoritative answer:
Name:    [3rd party link removed per Guidelines]
Address:  [3rd party link removed per Guidelines]
Aliases:  [3rd party link removed per Guidelines]


I tried the Global DNS Propagation Checker at [3rd party link removed per Guidelines]and it shows the whole world has the entry (except Hong Kong and Sydney). The CNAME record is about 14 hours old.


I can switch to Google's DNS, but I hate making hard-wired settings like that.



Tags (2)
Message 1 of 2

Re: DNS server won't return CNAME record

It finally started working.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support