Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Oct 3, 2009
5:00:48 PM
View profile
Contacts in the To box
A new problem has suddenly appeared for me when I'm selecting contacts to place in my To box for an outgoing message. Normally, I would click on the To box, bringing up the Add Recipients box. Then I select all the contacts that I wish to send the message to. Once I've made the selections, I click on the OK button and they get automatically placed in the To window. Now I can only select a limited number and they automatically pop into the To window without me pressing the OK button, and the Add Recipients box goes away. I have to repeat the process as many as 15 times to get my outgoing messages sent out to all the people I need. Has anyone else experienced this or have a solution for it?
A new problem has suddenly appeared for me when I'm selecting contacts to place in my To box for an outgoing message. Normally, I would click on the To box, bringing up the Add Recipients box. Then I select all the contacts that I wish to send the message to. Once I've made the selections, I click on the OK button and they get automatically placed in the To window. Now I can only select a limited number and they automatically pop into the To window without me pressing the OK button, and the Add Recipients box goes away. I have to repeat the process as many as 15 times to get my outgoing messages sent out to all the people I need. Has anyone else experienced this or have a solution for it?

Contacts in the To box

226 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Oct 4, 2009 11:09:03 AM
0
(0)
Tutor

hi Lisn2us

 

i'm thinking it's a glitch or a webmail version issue. whenever i get these types of trouble with my mail, i try switching mail versions. if you're currently using All New Mail, try the Mail Classic. usually resolves the problem. if it doesn't, you might want to try clearing your browser's cache, cookies, temporary files and history. if all else fails, use a different browser.

 

goodluck... :smileyhappy:

hi Lisn2us

 

i'm thinking it's a glitch or a webmail version issue. whenever i get these types of trouble with my mail, i try switching mail versions. if you're currently using All New Mail, try the Mail Classic. usually resolves the problem. if it doesn't, you might want to try clearing your browser's cache, cookies, temporary files and history. if all else fails, use a different browser.

 

goodluck... :smileyhappy:

Re: Contacts in the To box

2 of 3 (226 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 7, 2009 3:39:48 PM
0
(0)
Contributor
Having a similar situation but I can't even add any contacts.... very frustrating so I switched back to IE7 and it works ok that way, but that is not supported...
Having a similar situation but I can't even add any contacts.... very frustrating so I switched back to IE7 and it works ok that way, but that is not supported...

Re: Contacts in the To box

3 of 3 (226 Views)
Share this post
Share this post