Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Oct 3, 2011
11:15:10 AM
View profile
Can't access certain webpages without multiple refresh efforts (10-20)

I am running Windows 7 Home Professional 64 bit and my preferred browser is Firefox although the problem I am having also occurs with IE8 as well. I can access my current home page (MSNBC.com) and several other sites such as youtube, cnn, and facebook. Most other websites I try to access come with with a "can't find server" error regardless of which browser I use. I do not seem to have this problem with my PC that is connected by ethernet.

Prior to ATT I had Cincinnati Bell DSL (who lease the lines from ATT) and had no issues with wireless connectivity in my home.

I spent almost 2 hours on the phone with tech support yesterday checking on the problem and while they could make it work sometimes it was not consistant. It doesn't see, to matter how close or far I am from the 2Wire modem but the problem is not resolved. How can you get a tech to come out instead of having to spend hours on the phone to resolve. I might add that I am not much over a mile from the Central Office.

I hope someone can HELP as this is very frustrating.

I might add that I am able to use other networks and hotspots and this problem is only when I am at home!

I am running Windows 7 Home Professional 64 bit and my preferred browser is Firefox although the problem I am having also occurs with IE8 as well. I can access my current home page (MSNBC.com) and several other sites such as youtube, cnn, and facebook. Most other websites I try to access come with with a "can't find server" error regardless of which browser I use. I do not seem to have this problem with my PC that is connected by ethernet.

Prior to ATT I had Cincinnati Bell DSL (who lease the lines from ATT) and had no issues with wireless connectivity in my home.

I spent almost 2 hours on the phone with tech support yesterday checking on the problem and while they could make it work sometimes it was not consistant. It doesn't see, to matter how close or far I am from the 2Wire modem but the problem is not resolved. How can you get a tech to come out instead of having to spend hours on the phone to resolve. I might add that I am not much over a mile from the Central Office.

I hope someone can HELP as this is very frustrating.

I might add that I am able to use other networks and hotspots and this problem is only when I am at home!

Can't access certain webpages without multiple refresh efforts (10-20)

262 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Oct 3, 2011 6:31:47 PM
0
(0)
Community Manager
Hey wine46lover,
Welcome to Community and thank you for posting. I'm sorry to hear about the ongoing trouble. I would like to help. Since this is account specific, please look for a Private Message (blue envelope, top-right) with additional information.

Regards,
Alex
--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Hey wine46lover,
Welcome to Community and thank you for posting. I'm sorry to hear about the ongoing trouble. I would like to help. Since this is account specific, please look for a Private Message (blue envelope, top-right) with additional information.

Regards,
Alex
--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't access certain webpages without multiple refresh efforts (10-20)

2 of 3 (253 Views)
0
(0)
  • Rate this reply
View profile
Oct 8, 2011 8:23:54 AM
0
(0)
Contributor

I have spent quite a bit of time on line and on the phone with Jonathan and the problem has not been solved. I am still having the same issues with pages not loading. This problem began when I switched service from Cincinnati Bell to ATT on September 1, 2011.

I did not have the problem when I was visiting my daughter in Portland, OR where she is on Comcast. I was able to access her wireless network without any issue and did not have any page drops. It is ppooible the problem is in the 2Wire modem or on the line. I do not believe it is on my machine.

PLEASE help as I am ready to change providers if this can not be fixed as I spend a lot of time on line on a daily basis. Thanks for trying to assist me. I know we both want this to work.

I have spent quite a bit of time on line and on the phone with Jonathan and the problem has not been solved. I am still having the same issues with pages not loading. This problem began when I switched service from Cincinnati Bell to ATT on September 1, 2011.

I did not have the problem when I was visiting my daughter in Portland, OR where she is on Comcast. I was able to access her wireless network without any issue and did not have any page drops. It is ppooible the problem is in the 2Wire modem or on the line. I do not believe it is on my machine.

PLEASE help as I am ready to change providers if this can not be fixed as I spend a lot of time on line on a daily basis. Thanks for trying to assist me. I know we both want this to work.

Re: Can't access certain webpages without multiple refresh efforts (10-20)

3 of 3 (230 Views)
Share this post
Share this post