Can't access Motorola/Netopia 3347 control panel


Can't access Motorola/Netopia 3347 control panel

I just got the Motorola/Netopia 3347, set it up and have internet service, but when I try to access the control panel, it pops up with a login name and password which it never asked me to set, nor never told me what the access information was.


When I try to connect to the control panel ( it prompts me to login. I've tried admin/1234 as well as my att credentials. 


I've read that if I do a reset, it could wipe off the ATT stuff on it? But still wouldn't know how to set this name and password.


I'm trying to configure the wireless settings for it, but I can't even access them! Any help would be appreciated.

Message 1 of 2

Re: Can't access Motorola/Netopia 3347 control panel

Finally found something online suggesting codes labled on the bottom of the modem as the password. It worked, sorry for the invconvience.

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support