Auto complete feature

Contributor

Auto complete feature

Auto complete feature for addresses in email does not work. ATT support doesn't know why.

611 Views
Message 1 of 8
Contributor

Re: Auto complete feature

I have the same problem.  My contacts are there but cant find them when composing an email

Message 2 of 8
Contributor

Re: Auto complete feature

Same problem. Any solutions?

Message 3 of 8
Contributor

Re: Auto complete feature

I often have problems with my contacts in yahoo.com account. My contacts will not display. It goes into "loading" but does not display them. It also does not autofill from the "TO" or CC or BCC fields. It says to contact customer support if it continues. It is intermitant. I can send e-mail only if I know the contact address or am replying to someone. How do I fix this? I use multiple computers to access my account. Is that the problem?

Message 4 of 8
Contributor

Re: Auto complete feature

Auto complete on my email is now off.  Has anyone got a response from att in the last month regarding this issue? I was unable to find even a real customer suport link on their web site.  If there is one can someone direct me? Thanks

Message 5 of 8
Scholar

Re: Auto complete feature

Add another to the broken auto-complete funtion. In my case it's intermittent, but it appears to be getting worse.

Message 6 of 8
Contributor

Re: Auto complete feature

It does work off an on... unpredictable... as an IT of 35 years Vet... and SAP Integration Consultant ..I thought that I could figure out its error pattern... but I could not...  Everyone' statements in this blog are 100% acurate... We just need to get out of ATT and jump to Verizon, Gmail, etc...

Message 7 of 8
Scholar

Re: Auto complete feature

I think I discovered something related to this problem.  When I have the problem, I notice my profile photo isn't displayed in the upper left corner of the web mail screen.  I then click on "Profile" which is located under "Hi, David" (in my case), enter my password when prompted and I'm at the Profile screen.  I then go back to web mail and Refresh (F5) and my photo then appears.  After that my contacts (along with auto-complete) start working.

 

So it seems, to me, that if your profile isn't "connected" to web mail, contacts will not work.  This is an intermittent problem for me and I think I now have a fix for it.  Maybe this will work for you too.

Message 8 of 8
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support