Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Apr 26, 2010
5:03:28 AM
View profile
Att email

Can anyone please help me with Outlook connections with att.net?  I have everything setup correctly and the email account occasionally works, but most times it says it does not recognize my username and password.  I have changed the password, deleted and re-entered the account without success.

 

Webmail works just fine, just can't get outlook 2007 to cooperate.

 

Thanks!

 

Mark

Can anyone please help me with Outlook connections with att.net?  I have everything setup correctly and the email account occasionally works, but most times it says it does not recognize my username and password.  I have changed the password, deleted and re-entered the account without success.

 

Webmail works just fine, just can't get outlook 2007 to cooperate.

 

Thanks!

 

Mark

Att email

1,846 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Apr 26, 2010 1:55:16 PM
0
(0)
Former Moderator

Hi Mark,

I'm so sorry to hear that you are experiencing this problem. Please verify if you have the following settings for your email client:

Under Server Information:
Incoming Mail Server: POP.ATT.YAHOO.COM
Outgoing Mail Server: SMTP.ATT.YAHOO.COM

Under Logon Information:
User name: your_username@att.net (it has to be your complete email address, not just your_username)
Password: yourpassword

**Make sure that Require logon using Secured Password Authentication is NOT checked

Under More Settings, Outgoing Server:
My outgoing server (SMTP) requires authentication IS CHECKED and should be using the same settings as the incoming mail server.

Under the Advanced tab,
This server requires an encrypted connection (SSL) should be checked and Incoming server (POP3) port number should be set to 995.

For the Outgoing server, the encrypted connection is also set to SSL, and make sure that the port number is set to 465.

If you plan on checking webmail, put a checkmark on Leave a copy of messages on the server. After that, click Ok, Next, Finish and Close. Shut down your email client, restart the application and try sending yourself a test email. If you receive it, bravo!

If the above settings do not work, try this:

Change ONLY these servers:
Incoming Mail Server: fpostoffice.isp.att.net
Outgoing Mail Server: fmailhost.isp.att.net

DO NOT change anything else. The port number and SSL encryption are exactly the same as the one above.

The following settings are the old BellSouth email settings, these may or may not work, so use at your own risk.

Under Server Information:
Incoming Mail Server: mail.bellsouth.net
Outgoing Mail Server: mail.bellsouth.net

Under Logon Information:
User name: your_username@att.net (it has to be your complete email address, not just your_username)
Password: yourpassword

**Make sure that Require logon using Secured Password Authentication is NOT checked

Under More Settings, Outgoing Server:
My outgoing server (SMTP) requires authentication IS CHECKED and should be using the same settings as the incoming mail server.

Under the Advanced tab,
All server ports are set to default, so for incoming it should have 110, and for outgoing it should have 25.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hi Mark,

I'm so sorry to hear that you are experiencing this problem. Please verify if you have the following settings for your email client:

Under Server Information:
Incoming Mail Server: POP.ATT.YAHOO.COM
Outgoing Mail Server: SMTP.ATT.YAHOO.COM

Under Logon Information:
User name: your_username@att.net (it has to be your complete email address, not just your_username)
Password: yourpassword

**Make sure that Require logon using Secured Password Authentication is NOT checked

Under More Settings, Outgoing Server:
My outgoing server (SMTP) requires authentication IS CHECKED and should be using the same settings as the incoming mail server.

Under the Advanced tab,
This server requires an encrypted connection (SSL) should be checked and Incoming server (POP3) port number should be set to 995.

For the Outgoing server, the encrypted connection is also set to SSL, and make sure that the port number is set to 465.

If you plan on checking webmail, put a checkmark on Leave a copy of messages on the server. After that, click Ok, Next, Finish and Close. Shut down your email client, restart the application and try sending yourself a test email. If you receive it, bravo!

If the above settings do not work, try this:

Change ONLY these servers:
Incoming Mail Server: fpostoffice.isp.att.net
Outgoing Mail Server: fmailhost.isp.att.net

DO NOT change anything else. The port number and SSL encryption are exactly the same as the one above.

The following settings are the old BellSouth email settings, these may or may not work, so use at your own risk.

Under Server Information:
Incoming Mail Server: mail.bellsouth.net
Outgoing Mail Server: mail.bellsouth.net

Under Logon Information:
User name: your_username@att.net (it has to be your complete email address, not just your_username)
Password: yourpassword

**Make sure that Require logon using Secured Password Authentication is NOT checked

Under More Settings, Outgoing Server:
My outgoing server (SMTP) requires authentication IS CHECKED and should be using the same settings as the incoming mail server.

Under the Advanced tab,
All server ports are set to default, so for incoming it should have 110, and for outgoing it should have 25.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Att email

2 of 2 (1,846 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post