Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Dec 24, 2011
2:05:16 PM
View profile
At&t 2 wire 2701HG-B Gateway

   I have had AT&T DSL for a long time was using the modem AT&T supplies and a Linksys router, mostly for WIFi for IPODs and Laptops.  Was not having problems, except that the router would reset IP address everyday.  All we had to do was unplug and it was up and running.  But it got annoying, so I purchased a used AT&T 2701HG-B Gateway, setup went well, could not register it.  Internet and WIFI is running fine but know a problem had arisen. 

   It started with our IPODs Google maps,  the location is wrong, some place in Ohio, were in Wisconsin.  It also resets our time to Eastern time.  I have called AT&T support twice they gave me a idiotic answer, one was return the gateway, second was pay for their tech support. 

   . 

Any Advice out there?  I would really hate to replace this when its running good.  I know this is a small little problem, but it resets our time.

Pleae help

   I have had AT&T DSL for a long time was using the modem AT&T supplies and a Linksys router, mostly for WIFi for IPODs and Laptops.  Was not having problems, except that the router would reset IP address everyday.  All we had to do was unplug and it was up and running.  But it got annoying, so I purchased a used AT&T 2701HG-B Gateway, setup went well, could not register it.  Internet and WIFI is running fine but know a problem had arisen. 

   It started with our IPODs Google maps,  the location is wrong, some place in Ohio, were in Wisconsin.  It also resets our time to Eastern time.  I have called AT&T support twice they gave me a idiotic answer, one was return the gateway, second was pay for their tech support. 

   . 

Any Advice out there?  I would really hate to replace this when its running good.  I know this is a small little problem, but it resets our time.

Pleae help

At&t 2 wire 2701HG-B Gateway

2,182 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 24, 2012 9:44:53 AM
0
(0)
Contributor

Recently had connection problems with DSL Modem. Contacted support and they had me reconfigure the settings. Still touchy. Then contacted repair as phone line very static. They apparantly fixed the problem at the junction box up the road. Now the phone is clear. and great speeds on DSL..One problem!!!!..Now whenever I pick up the phone, the DSL goes down!...hang up the phone and it's up and running. Any ideas? Could it be in the reconfigure action?. Should I reset the modem to the factory settings? Help Please.

Recently had connection problems with DSL Modem. Contacted support and they had me reconfigure the settings. Still touchy. Then contacted repair as phone line very static. They apparantly fixed the problem at the junction box up the road. Now the phone is clear. and great speeds on DSL..One problem!!!!..Now whenever I pick up the phone, the DSL goes down!...hang up the phone and it's up and running. Any ideas? Could it be in the reconfigure action?. Should I reset the modem to the factory settings? Help Please.

Re: At&t 2 wire 2701HG-B Gateway

2 of 4 (1,944 Views)
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 1:06:37 AM
0
(0)
Explorer

Make sure you have dsl filters on ALL the phones.

HE HELPS THOSE WHO HELP THEMSELVES

Make sure you have dsl filters on ALL the phones.

Re: At&t 2 wire 2701HG-B Gateway

3 of 4 (1,553 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 9:03:02 AM
0
(0)
Tutor

make sure you have filters on your other phones and those other devices that makes use of a phone jack. 

make sure you have filters on your other phones and those other devices that makes use of a phone jack. 

Re: At&t 2 wire 2701HG-B Gateway

4 of 4 (1,550 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post