Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Aug 30, 2009
9:52:38 AM
View profile
Are Worldnet.att.net settings still valid?
I'm helping an ATT DSL customer who originally was a ATT Worldnet dialup subscriber. Email address is: x.xxxxxx@worldnet.att.net When I helped set up their initial DSL, Tech support had me use the following settings in OE: POP3 ipostoffice.worldnet.att.net SMTP imailhost.worldnet.att.net Using Ports 465 and 995. This was over a year ago and everything worked until recently. This defies logic but emails from this account fail only to 'bellsouth.net" accounts. They are never received. Example: Send an email to both xxxxxx@comcast.net andxxxxxx@bellsouth.net, same "envelope". xxxxxx@comcast.net receives the email, xxxxxx@bellsouth.net does not. No error message is received and the email to both addresses shows in the "Sent" folder. They received no notification of migration to att.yahoo.com. Pete
I'm helping an ATT DSL customer who originally was a ATT Worldnet dialup subscriber. Email address is: x.xxxxxx@worldnet.att.net When I helped set up their initial DSL, Tech support had me use the following settings in OE: POP3 ipostoffice.worldnet.att.net SMTP imailhost.worldnet.att.net Using Ports 465 and 995. This was over a year ago and everything worked until recently. This defies logic but emails from this account fail only to 'bellsouth.net" accounts. They are never received. Example: Send an email to both xxxxxx@comcast.net andxxxxxx@bellsouth.net, same "envelope". xxxxxx@comcast.net receives the email, xxxxxx@bellsouth.net does not. No error message is received and the email to both addresses shows in the "Sent" folder. They received no notification of migration to att.yahoo.com. Pete

Are Worldnet.att.net settings still valid?

9,073 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Aug 30, 2009 3:22:54 PM
0
(0)
Guru
hi pete! you mentioned that there was no error message received when you tried to send out emails to both @comcast and @ bellsouth.net accounts, right? maybe that particular bellsouth ID is the one blocking emails from the worldnet account. does this happen to all @bellsouth IDs that you try to send emails to?
hi pete! you mentioned that there was no error message received when you tried to send out emails to both @comcast and @ bellsouth.net accounts, right? maybe that particular bellsouth ID is the one blocking emails from the worldnet account. does this happen to all @bellsouth IDs that you try to send emails to?

Re: Are Worldnet.att.net settings still valid?

2 of 5 (9,073 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2009 3:53:21 PM
0
(0)
Teacher
Happens when she sends to any "bellsouth.net" email address. I have 6 email addresses. (6 different domains) Fails only to the bellsouth address. Tried to sort this out with phone support but no luck. I'm going to make another premise visit this week. I'll see what happens using webmail. Since this is such an oddball problem, I'll post back if I find something. Pete
Happens when she sends to any "bellsouth.net" email address. I have 6 email addresses. (6 different domains) Fails only to the bellsouth address. Tried to sort this out with phone support but no luck. I'm going to make another premise visit this week. I'll see what happens using webmail. Since this is such an oddball problem, I'll post back if I find something. Pete

Re: Are Worldnet.att.net settings still valid?

3 of 5 (9,073 Views)
0
(0)
  • Rate this reply
View profile
Oct 8, 2009 6:11:46 AM
0
(0)
Contributor
For whatever reasons, I have been using this for years, and now am getting refused. I have been using various mail readers, and am currently using Thunderbird. All have worked with no problems. Something has changed just recently. help. pm
For whatever reasons, I have been using this for years, and now am getting refused. I have been using various mail readers, and am currently using Thunderbird. All have worked with no problems. Something has changed just recently. help. pm

Re: Are Worldnet.att.net settings still valid?

4 of 5 (9,073 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2009 12:29:37 PM
0
(0)
Tutor
I had this happen with my bellsouth.net accounts too. Check on the new att.yahoo web site. Look for these messages in your spam folder.

Also, If you are using a PC/MAC email application, check how you are sending your email.

I used to use the old pop/smtp servers of "mail.bellsouth.net"

But, there are new ones: I switched to "pop.att.yahoo.com" and "smtp.att.yahoo.com". There are new ports (995 and 465) and you have to ensure that authentication is occurring. You can find the specifics for your email application on your provider's web site.

What I think was happening (just a uneducated guess,) is that by using the old mail.bellsouth.net servers, our emails were not being authenticated correctly and were therefore being flagged as spam. When I used the old server, that IP address was in the spamhaus IP list. It should be there, but unless your email is 'authenticated' it will be flagged as spam. I learned a lot reading on http://www.spamhaus.org/

I had this happen with my bellsouth.net accounts too. Check on the new att.yahoo web site. Look for these messages in your spam folder.

Also, If you are using a PC/MAC email application, check how you are sending your email.

I used to use the old pop/smtp servers of "mail.bellsouth.net"

But, there are new ones: I switched to "pop.att.yahoo.com" and "smtp.att.yahoo.com". There are new ports (995 and 465) and you have to ensure that authentication is occurring. You can find the specifics for your email application on your provider's web site.

What I think was happening (just a uneducated guess,) is that by using the old mail.bellsouth.net servers, our emails were not being authenticated correctly and were therefore being flagged as spam. When I used the old server, that IP address was in the spamhaus IP list. It should be there, but unless your email is 'authenticated' it will be flagged as spam. I learned a lot reading on http://www.spamhaus.org/

Re: Are Worldnet.att.net settings still valid?

5 of 5 (9,073 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post