ATT Yahoo Pop Servers...

Contributor

ATT Yahoo Pop Servers...

For over 3 weeks, when I try to get POP mail from my ATT Yahoo accounts, I get FREQUENT errors and password requests, approximately 25% of the time, it will fail...  If I resend, most of the time it will work OK but, on occasion, it takes 3 or 4 tries to get mail...  As a computer consultant, I figured server overload because it was mostly me and did the exact same thing on all three of my PC's and Phone...  Now I am getting calls from my customers complaining about the exact same thing...  I feel that there must be an authentication issue that is causing a problem and it's getting very annoying..!

3,972 Views
Message 1 of 3
Contributor

Re: ATT Yahoo Pop Servers...

Extremely frustrating and it's impossible to talk to a real person.  I suggest that AT&T do a Google search on "Internal Server Error 6532" and see how many hits they get.  Yes, it's a major problem and it's AT&T's problem, nothing to do with client set-up.  FIX THE PROBLEM AT&T!

Message 2 of 3
Highlighted
Mentor

Re: ATT Yahoo Pop Servers...

Try this - it worked for me.

 

I fixed my Outlook 2007 by changing the Inbound and Outbound to the standard Yahoo settings:

 

  • Incoming Mail Server pop.mail.yahoo.com
  • Outgoing Mail Server smtp.mail.yahoo.com

I changed this ten days ago, and have not been asked for Username/Pswd since.

Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support