Helpful Links

(AT&T High Speed Internet Elite) Slow speed

Contributor

(AT&T High Speed Internet Elite) Slow speed

I have a problem with the Elite package. The Internet speed is very slow, I usually have 100kbps download speed sometimes even worse, but the info showing on the website is 6.0Mbps, upload 768 kbps. I'm quite confuse what happened with my internet. Any idea how to solve this? 

 

On AT&T Speed Test site, my results are:

 

Download: 1.78 mbps

Upload: 0.31 mbps

 

What happened to my internet? Been like this for two months.

540 Views
Message 1 of 2
Community Manager

Re: (AT&T High Speed Internet Elite) Slow speed

Hi manny18,

Sorry to hear about the internet speed trouble.  The following solution should help..

 

http://www.att.com/esupport/article.jsp?sid=KB401526 (may need to specify HSI DSL as service type to view solution)

 

If the trouble continues, please post again or shoot me a Private Message.

 

Regards,

Alex

-----------------------------------------------------------------------------------------------------------------
Did a post have a solution that worked for you? Help others find solutions faster by marking posts that helped you as an "Accepted Solution".
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support