(AT&T High Speed Internet Elite) Slow speed

Contributor

(AT&T High Speed Internet Elite) Slow speed

I have a problem with the Elite package. The Internet speed is very slow, I usually have 100kbps download speed sometimes even worse, but the info showing on the website is 6.0Mbps, upload 768 kbps. I'm quite confuse what happened with my internet. Any idea how to solve this? 

 

On AT&T Speed Test site, my results are:

 

Download: 1.78 mbps

Upload: 0.31 mbps

 

What happened to my internet? Been like this for two months.

511 Views
Message 1 of 2
Highlighted
Community Manager

Re: (AT&T High Speed Internet Elite) Slow speed

Hi manny18,

Sorry to hear about the internet speed trouble.  The following solution should help..

 

http://www.att.com/esupport/article.jsp?sid=KB401526 (may need to specify HSI DSL as service type to view solution)

 

If the trouble continues, please post again or shoot me a Private Message.

 

Regards,

Alex

-----------------------------------------------------------------------------------------------------------------
Did a post have a solution that worked for you? Help others find solutions faster by marking posts that helped you as an "Accepted Solution".
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Do you have questions about Internet and Email Security? Have them answered on Wednesday, April 26th at our Knowledge Sharing Session: Hack Attack!

Additional Support