2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

 

Hi there,

 

I've been having a problem with my U-Verse 2Wire modem.  The connection itself is fine over a CAT5, but the wireless connection goes on, and then it goes dark, and then it comes back on, and then it goes off.

 

Did the whole power recycling, changing wireless ID channel dance and same behavior happens.  When I went into the log files on the 2Wire, the only thing I can think that offers a clue is the System Log, which has numerous entries like this:

 

WRN2012-02-21T08:22:48-06:00
iswphy: port 2, stat 3 possible bad read 0x38f0 -> 0x0000
WRN2012-02-21T08:24:12-06:00
iswphy: port 1, stat 0 possible bad read 0x38f0 -> 0x008a
WRN2012-02-21T08:24:36-06:00
iswphy: port 2, stat 0 possible bad read 0x38f0 -> 0x0000

 

or the firewall log, which has a few of these:

 

INF2012-02-21T14:08:18-06:00fwsrc=192.168.1.79 dst=10.37.38.16 ipprot=6 sport=50056 dport=53037 Drop traffic to 10.0.0.0/8
INF2012-02-21T14:08:18-06:00fwsrc=192.168.1.79 dst=10.37.38.16 ipprot=6 sport=50044 dport=53037 Drop traffic to 10.0.0.0/8
INF2012-02-21T14:08:18-06:00fwsrc=192.168.1.76 dst=10.37.38.16 ipprot=6 sport=50049 dport=53037 Drop traffic to 10.0.0.0/8
INF2012-02-21T14:08:18-06:00fwsrc=192.168.1.79 dst=10.37.38.16 ipprot=17 sport=500 dport=500 Drop traffic to 10.0.0.0/8
INF2012-02-21T14:08:18-06:00fwsrc=192.168.1.76 dst=10.37.38.16 ipprot=17 sport=500 dport=500 Drop traffic to 10.0.0.0/8

 

or possibly the 'Detailed Wireless AP Statistics' section of the Settings/LAN/Statistics screen, which shows a lot of error packets transmitted:

 

Detailed Wireless AP Statistics

Packets transmitted:5991425
Packets received:2208072
Bytes transmitted:2744301875
Bytes received:11232878212
Error packets transmitted:37102
Error packets received:0
Discards transmitted:13944
Discards received:783

 

dFrom what I've been able to ascertain, it may be a software issue in the 2Wire, or perhaps downgrading the speed locally would work.  Does anyone have any suggestions or ideas on how to go about troubleshooting this?

 

Again, it's not my connection that's the problem.  It's the wireless connection to the 2Wire.  And for reference, I'm about ten feet from the wireless connection as I type, and my wife is connecting via Cat5 to the 2Wire itself.  I'm the one who has the intermittent connection problem.

 

I've also updated all the firmware/drivers on my T420s Lenovo and have no problems connecting to a Linksys wireless router downstairs.  Definitely something in the 2Wire. Smiley Happy

 

Please help if you can. Smiley Happy

 

- Spider

Message 1 of 6 (2,208 Views)

Re: 2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

Anyone have any suggestions? Anything I left out of the explanation above that may help?
Message 2 of 6 (2,151 Views)
Contributor

Re: 2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

Hi.  I've also been having issues with mthe wireless network on my 2Wire router (model 3801HGV).  This affects a Windows XP device, a Chromebook, and several ITouches.  A Mac we have is not affected.

 

Can you advise what wireless protocol your router is configured to use?

 

My router is configured to use WPA2 AES (PSK), but it is transmitting WPA w/CCMP (RSN).  Reconfiguring to WPA-Mixed w/TKIP resolves the issue, but this is not a preferable network protocol for me.  It is an older protocol, and is not as secure as WPA2.

 

I am aware of several other U-Verse clients who are having the same issue.

 

My initial guesstimate is that a firmware upgrade broke the network protocol.

 

 

Message 3 of 6 (2,140 Views)
Highlighted

Re: 2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

Hi Rebeccaaf,

I have the following as my wireless security authentication type:
WPA-PSK (TKIP) and WPA2-PSK (AES)

I just changed it to WPA-PSK (TKIP) only. I'll post back and see if there's any change in network performance.

By the way, how do you know what this router is transmitting (WPA w/CCMP (RSN))? I was looking for that but couldn't find it.

- Spider
Message 4 of 6 (2,128 Views)
Contributor

Re: 2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

Hi, Spider.

 

The infromation was available in the system logs of my Chromebook.

 

As a test, I changed the configuration back to WPA2, and all devices, except the Mac lost conenctivity.  The logs again displayed that the router was transmitting with WPA /RSN.

 

Changes back, and viola!  The network, she works!!!

 

 

Message 5 of 6 (2,060 Views)

Re: 2Wire 2701HG-B: Connectivity Fine, but intermittent wireless?

Hi Rebeccaaf,

 

Very interesting.  Thanks for explaining that. 

 

And I'm pleased to report that I haven't had any wireless issues since making that change to the network security protocol outlined above.  Even the reports don't show any problems with failed packets or anything.

 

Now I just have to wait till the next firmware update and work with that! Smiley Happy

 

- Spider

Message 6 of 6 (2,054 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.