For the mom who gives us everything - Mother's Day gifts that connects us.
The new iPhone 15
norlin's profile

Visitor

 • 

2 Messages

Friday, December 2nd, 2022 4:12 PM

"You've suspended NumberSync for wearables" multiple times per day

I get this message multiple times per day and have to manually go in and turn NumberSync back on.

1) How do I get it to stop suspending NumberSync without putting in a request to do so (ie, so it from doing this automatically)

2) If #1 isn't possible, how do I get it to automatically turn NumberSync back on (ie, so I don't have to go in and do it manually several times per day)

It's very bad since when I do need NumberSync, using my watch when not near phone, the text that NumberSync is suspended goes to my phone but I don't see it on my watch, so I don't even know that I'm missing texts and phone calls!

Note, I have a Samsung Galaxy S21 Ultra phone and Samsung Galaxy Watch 3 LTE

Community Support

 • 

231.4K Messages

1 year ago

We understand you're having concerns with Numbersync turning off and on, and we want to help, @norlin.

 

First, we'd like to make sure that you follow these steps to turn Numbersync on and to keep it enabled:

  1. Log in to your AT&T account.
  2. Select My plans, devices & features.
  3. Select Manage my devices & features.
  4. Select Manage wearables with NumberSync.
  5. Confirm NumberSync toggle is set to On.

Next, you'll want to make sure that your phone and watch are both updated to the latest software versions. You'll also want to confirm that your "call forwarding, do not disturb and airplane mode" on your phone & wearable are turned off as this may interfere with the feature.

 

We'd recommend for you to try these steps to resolve your inquiries, and feel free to reach back out if you have any other questions!

 

Thanks for reaching out to the AT&T Community Forums for support. 

 

Lynn, AT&T Community Specialist

Visitor

 • 

2 Messages

1 year ago

I've seen the other posts on this forum, these steps have all been followed with AT&T customer support on the phone. Phone and watch are ccompletely up to date and "call forwarding, do not disturb and airplane mode" are all off.

Is there an answer that attempts to address the two questions I actually asked?

1) How do I get it to stop suspending NumberSync without putting in a request to do so (ie, so it from doing this automatically)

2) If #1 isn't possible, how do I get it to automatically turn NumberSync back on (ie, so I don't have to go in and do it manually several times per day)

Community Support

 • 

231.4K Messages

1 year ago

We appreciate your response, @norlin.

 

At this time, we don't currently have an option for automatically turning NumberSync back on or to stop it from suspending. Based on the information you've provided, we want to bring you into a Direct Message so that we're able to investigate your concerns further. 

 

Please check the message icon in the upper portion of the page and reply.

 

We look forward to helping!

 

Lynn, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.