jj_m's profile

Mentor

 • 

21 Messages

Tuesday, January 15th, 2013 1:59 AM

Why will only one set top box will respond to my remote when they both would usually respond ?

I would normally be able to use my remote with both of my set top boxes; after last night only one set top box responds with the remote; I know my remote works with one of the set top box; what can be wrong with my remote ?

Accepted Solution

Official Solution

Community Support

 • 

1.7K Messages

11 years ago

For the remote that is not working with your set top box, you might want to try to replace the batteries to see if that will help out. Also, you can factory reset the settings on the remote by doing the following:

To reset your remote control to factory settings:

  1. Press and hold the AT&T key on the remote control.
  2. Without releasing the AT&T key, press and hold the OK key.
  3. Release both the AT&T key and the OK key. All four mode keys will flash twice to indicate programming mode.
  4. Enter programming code 900 by pressing the number keys on the remote control. The AT&T key will flash three times indicating the code was successfully entered and the remote has been reset to the default settings.

Note: After you reset the remote, you will have to reprogram the remote to your TV and all other devices that you had the remote programmed to.

If neither of these options help, it might be time to get a new remote.

Former Employee

 • 

549 Messages

10 years ago

Hello jj_m,

 

I hope your remote control is still working correctly. If you encounter any issues with your equipment in the future, feel free to check out our Troubleshoot & Resolve tools. They have been updated to offer remote control solutions as well.

 

- MorganCS

- ATTU-verseCare

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.