Uniquely for you. Preorder the new Google Pixel 6.
dabk7696's profile

Contributor

 • 

4 Messages

Tue, Jul 28, 2020 10:55 PM

U-verse TV

When I turned my TV on this morning it said: "U-verse is not available at this time", it has been several hours now, I have done everything to troubleshoot this issue with no luck, has anybody had this issue with AT&T lately? (7/28/2020)

ACE - Professor

 • 

5.2K Messages

1 y ago

Assuming all your connections are tight and you've reset everything, 800-288-2020.

 

Is it a wireless box? You may want to consider moving the box closer to the gateway/WAP. Also, try plugging your U-Verse equipment directly into the wall as opposed to a surge protector or power strip. Another idea would be to try to separate your gateway and WAP as far as you can.

JefferMC

ACE - Expert

 • 

24.5K Messages

1 y ago

I'm sorry, I don't know what you mean by "done everything ".  Did "everything" include unplugging everything and plugging it back in in the prescribed order?

 

Did "everything" include looking at the lights on the Gateway to see if they were normal?

 

Do you also have Internet with your U-verse service?  Is that working?

 

Contributor

 • 

4 Messages

1 y ago

Yes, yes, yes, yes and yes to all your questions

ACE - Expert

 • 

20.7K Messages

1 y ago

It would be highly unusual for ALL TV equipment (DVR/STBs) to fail at once but I suppose that can happen.

 

If you've gone through all the Troubleshooting steps    you'll have to call CS and they'll probably have to send a tech.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.