NoVerse1's profile

Tutor

 • 

11 Messages

Saturday, October 7th, 2023 12:19 AM

U-verse pixelation every night at 8pm

Every night at 8pm on every receiver and every station I get pixelation up to the point that the screen looks like a kids water color painting.

I have reset and rebooted every box, router, hub, you name it without success.

I get crystal clear picture while I’m using the features / apps on my smart tv like YouTube , Disney etc.

what’s the issues and why everyday at 8pm??

ACE - Professor

 • 

7.6K Messages

5 months ago

Are you using coax or ethernet? Switching to ethernet solved a lot of my PQ issues.

Tutor

 • 

11 Messages

5 months ago

Ethernet

ACE - Expert

 • 

34.3K Messages

5 months ago

Are you a fiber or DSL customer?

Tutor

 • 

11 Messages

5 months ago

Fiber 

ACE - Expert

 • 

34.3K Messages

5 months ago

1) How long does this last?  (a few seconds, a few minutes, an hour, until you go to bed)

2) How is your Internet during this period?  Have you run a speed test or anything similar at this time?

3) Do you have anything significant going on in your home network at this time (e.g. backups, local or online, that kick off then)?

Former Employee

 • 

22K Messages

5 months ago

Do you have an in house activity happening at 8pm such as lights turning on or lights dimming?

Home automation or water regeneration?

While I would not expect fiber to have issue(s) of copper there have been reports over the years of customers having service issues when outside street lamps were turning on.

Another thought is if local power company is changing their power grid at that time. Creating either brown out (voltage drop) or surge.

Tutor

 • 

11 Messages

5 months ago

What’s crazy , like clock work every night at 8pm… the pixelation begins and will stay like that for hours until a get up at 5:00 am and it’s like nothing happens….. does it on every tv but have no internet connectivity issue nor does any smart tv have any issue pulling up paramount, Disney, etc.

nothings changed in the house , no new devices , no power outages, etc 

out of the 

out of the 6 cable boxes only 3 are hooked up 

Tutor

 • 

11 Messages

5 months ago

A little update…

so it starting happening throughout the day during the weekend.

Since the living room box ( main box ) was connected to coax originally ( changed to Ethernet 3 years ago ) decide to switch it back. 
Poof … problem eliminated.

Looking back to when it first started, we had a ton of rain that weekend and a very close lightening strike ( about 100 ft away from the house ).

I suspect the lightening strike more then likely is the root cause since it has rained after the Ethernet to coax cable swap.

it’s day 4 after the swap and not an issue at all!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.