AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
MIUser's profile
MIUser
#1 Star!
25,000 views
10th stratosphere!

Teacher

 • 

14 Messages

Sun, Jun 14, 2015 4:19 PM

Uverse Online Error Code QP1507

Something changed about a week ago, and now my Android Uverse app won't streat live tv. It repeatedly gives me Error QP1507. What to do?

Contributor

 • 

3 Messages

7 years ago

Me too... What to do? Find another service provider. Sorry, but uverse has gotten worse, and more expensive, over the years.looking for alternatives...

Community Support

 • 

6.7K Messages

7 years ago

 

Hi MIUser & dzar,

 

 

Thank you for making us aware of this issue, we will begin investigating further. Please send us a PM at ATTU-verseCare and include your account, and phone number to be able to gather more information and help you resolve this.

 

 

ATTU-verseCare

MIUser

Teacher

 • 

14 Messages

7 years ago

Hello there! Thanks so much for your follow-up. What is the status of
resolution of this error code. It's been two months now! Many thanks! Terry

Contributor

 • 

1 Message

7 years ago

I'm getting this error constantly. I find it funny that after 2 months, no one cares to provide an update. Luckily my contract expires in a few weeks. My router constantly reboots, the app never works, and I'm paying way to much money!

Contributor

 • 

1 Message

7 years ago

I get QP1507 errors on the pay stations but the free network stations seem to work. This is true for my smart phone and my tablet. This feature obviously doesn't work and AT&T should delete it from their advertisements and can the app.

MIUser

Teacher

 • 

14 Messages

7 years ago

Sounds like this isn't going to get fixed in our lifetime, and people are getting ready to jump ship. Are folk headed to Comcast instead? Any suggestions most appreciated. Thanks!

Contributor

 • 

2 Messages

7 years ago

Contributor

 • 

2 Messages

7 years ago

Hi I am new to Uverse but I am too experiencing the same error code on my Android devices... Please update the Apps... For all IOS device the apps is working perfectly.
JefferMC

ACE - Expert

 • 

30.3K Messages

7 years ago

It could be an account problem, the app does work, at least on my device.

 

You might want to try clicking this AT&T logoU-verse Customer Service link to send a Private Message (PM) to the AT&T customer service team to help you resolve your playback issue. You can expect a reply via return PM (the blue envelope envelope  in the upper right hand corner of this site, next to your name and avatar) in a business day or three.

This is a group of U-verse service specialists who are knowledgeable about U-verse and will stay with your problem until the end (instead of forgetting about it when the phone hits the cradle). Speed things up by including your Billing Account Number, and the best time and way to reach you.

MIUser

Teacher

 • 

14 Messages

7 years ago

Thanks so much! I'll try the PM route.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.