Ellee2013's profile

Contributor

 • 

5 Messages

Sun, Jan 2, 2022 2:53 PM

Uverse mobie app not working

After signing in to Uverse app on chromebook, it lets me select a channel to watch, it starts loading and then suddenly goes back to the main screen.  This has been happening for over a week now - very frustrating since I've always been able to watch shows on my chromebook.

ATTHelp

Community Support

 • 

180.5K Messages

23 d ago

We can help you get the U-Verse app to work again, Ellee2013!

 

Just follow these steps from our App & website troubleshooting guide:

  1. Make sure you have the latest browser. In some cases using a browser like Chrome or Firefox has improved the experience.
  2. Closeout the browser and restart it
  3. Delete Cache and Cookies
  4. Update the browser to the latest version. Check our list of supported Operating Systems and Browsers.

When you've finished, let us know how it went. We'll be here if you need further assistance!

 

Aminah, AT&T Community Specialist

ATTHelp

Community Support

 • 

180.5K Messages

23 d ago

Let's get your U-verse app working, @Ellee2013

 

Let's meet in a direct message, so we can try some more direct troubleshooting. Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums).

 

Raiden, AT&T Community Specialist 

gr8sho

ACE - Professor

 • 

3.3K Messages

22 d ago

@kinhengcrystal 

Are you able to login now?   Which steps did you perform?  

Contributor

 • 

5 Messages

22 d ago

I don't have a problem signing in on my Chromebook.  The problem is that once I select a channel to watch, it starts "loading video", then the screen goes blank and reverts back to the UVerse home screen.  I never had this problem until a little over a week ago.

New Member

 • 

1 Message

10 d ago

I have the same issue on chromebook, The Uverse App will load the channels fine on my android phone b\ut not on chromebook. Tried reinsatalling the app but have the same issue

Contributor

 • 

5 Messages

10 d ago

I've called ATT support and all I get from them is "we'll see what's the problem, but can't give you a timeline"!!

ATTHelp

Community Support

 • 

180.5K Messages

10 d ago

Hi there, talandt! We have found some information that may help. 

 

According to the article, Supported operating systems and web browsers, the desktop version of the Android (Chomebook) is not actually a supported operating system. 

 

The supported operating systems are:

  • Windows® 7
  • Windows 10 
  • Mac OS® X

The mobile operating systems that we support is:

  • Android and IOS

Also please perform the steps reported in this article: AT&T U-verse app not working - Help and Solutions, since the app on the Chomebook was previously working. The other thing that we do want to point out is that the Chomebook needs to have the latest operating system. 

 

We do understand the inconvenience of not being able to use the app on your computer. 

 

If there is anything else that you need, please let us know. 

 

Thank you for using the AT&T Community Forums.

 

Matthew, AT&T Community Specialist

ATTHelp

Community Support

 • 

180.5K Messages

10 d ago

We are here to help you log in to the U-verse app, .

 

We suggest that you reset your password, as this may resync your account on our end.

 

You can also reboot your gateway, because this will refresh your network and the app itself.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.