hateatandt's profile

Contributor

 • 

2 Messages

Wed, Aug 20, 2014 1:55 AM

uverse live is just terrible

So, after a few months of trying off and on I finally figured out how to get att uverse live working on my pc, sort of, as long as I have my firewall disabled and all my antivirus turned off and the moon is in Aquarius on alternate Tuesdays.  

 

Anyway, now that I have it workingish this is what happens when I'm watching food network:

 

Every half hour the sound starts cutting out. At first it's every 10 seconds or so, but the sound lag happens more and more often over the next minute until it's down to 2 seconds of silence and 2 seconds of sound alternating which makes watching TV impossible, I'm sure you can imagine. 

 

That will happen (2 on 2 off) about 6 times and then it freezes.  In order to get it working again I have to restart my browser.  

 

So, in order to watch Uverse on my computer I have to...turn off my firewall and antivirus and be willing to get up and restart my browser every half hour...not ideal. 

 

Anyone have a solution? 

 

JefferMC

ACE - Expert

 • 

26.5K Messages

7 y ago

Possible solutions:

  • Get a Faster Computer?
  • Watch it on your TV?

 

Contributor

 • 

2 Messages

7 y ago

computer is gaming rig, so quite fast.

 

bedridden at the moment so watching it on tv not an option.

 

I think I'll just move to another cable service. 

 

thanks for the....help.

 

 

JefferMC

ACE - Expert

 • 

26.5K Messages

7 y ago

Does this problem occur only on Food Network, or on other channels as well?  The U-verse site uses a hodge-podge of technologies depending on what clients the content provider works with.  Since restarting the browser fixes it, it may be a memory leak in the client for that particular channel.

 

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago


@hateatandt wrote:

So, after a few months of trying off and on I finally figured out how to get att uverse live working on my pc, sort of, as long as I have my firewall disabled and all my antivirus turned off and the moon is in Aquarius on alternate Tuesdays.  

 

Anyway, now that I have it workingish this is what happens when I'm watching food network:

 

Every half hour the sound starts cutting out. At first it's every 10 seconds or so, but the sound lag happens more and more often over the next minute until it's down to 2 seconds of silence and 2 seconds of sound alternating which makes watching TV impossible, I'm sure you can imagine. 

 

That will happen (2 on 2 off) about 6 times and then it freezes.  In order to get it working again I have to restart my browser.  

 

So, in order to watch Uverse on my computer I have to...turn off my firewall and antivirus and be willing to get up and restart my browser every half hour...not ideal. 

 

Anyone have a solution? 

 


You could try Uverse online, there are quite a few Food Network programs there:

 

http://uverse.com/network/food-network 😉

 

Chris

____________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.