AT&T related help: U-verse TV support



Loridesilva's profile

New Member

 • 

1 Message

Tuesday, February 8th, 2022 3:41 AM

U-verse App

Haven’t been able to log into app for months. Have called and spoken to customer service several times along with chatting online with no resolution. How can no one be able to help? I’ve tried just about every suggestion and still nothing. Very discouraged!

Accepted Solution

Official Solution

Community Support

 • 

229.4K Messages

2 years ago

We are here to help you get back into your U-verse app, Loridesilva.

 

Here is more information on how to troubleshoot the U-verse app.

 

We suggest that you try:

  • Uninstalling and Reinstalling the app
  • Clear the cache and cookies on the app
  • Reset the password that you use to log into the app

This will help with making sure the app is up to date and there is nothing affecting the app to load properly. The reset of the password will resync your account.

 

Also we suggest that you try using the member ID to login to the app. This will be the AT&T email that you have tied to your account.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

New Member

 • 

1 Message

2 years ago

Uverse app worst I have ever tried using. No support person has been able to help. Very stressful.

ACE - Professor

 • 

5.1K Messages

2 years ago

Okay, @mrsrosie , this shouldn’t be stressful.   Go to att.com, manage your profile, locate your Uverse member ID listed and use those login credentials.  Unlink them from all other emails.  You’ll also see a link to create and manage subaccounts.  This also helps.  

New Member

 • 

13 Messages

1 year ago

You might as well give it up.  I posted last month about this and got the same canned answers.  It's amazing they are still pushing the same old tired info.  It's obvious that there is no real support for the app anymore.  The last update I believe was contracted out to a junior high computer class in Serbia.  All joking aside (I think) any organization that can't give you an explanation of the problem from a real support person within 24 hours isn't much of an organization anymore.  Any competent company would have had the issue fixed in a couple days.  Here it is February and people are still being told:

  • Uninstalling and Reinstalling the app
  • Clear the cache and cookies on the app
  • Reset the password that you use to log into the app

Please just stop! It ain't working for the thousands with this issue and it's just becoming an insult to our intelligence. My apologies and sympathy to all the forum volunteers and employees that are given no information or support and have to deal with all the angry users.  

(edited)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.