Shop Now, Avoid Delays - Get Our Best Holiday Deals!
Locally56's profile

Tutor

 • 

6 Messages

Wed, Sep 25, 2019 11:00 PM

U-verse app doesn't see receivers after iOS & iPadOS updates to 13.1

Both my iPad and iPhone can manage the U-verse DVR but do not see any of our 3 U-verse receivers so the iPhone and iPad cannot act as remotes.

 

I had this same problem with the same iPhone and an earlier iPad Air 2 in iOS 12 but both were able to see and interact with the U-verse receivers in iOS 12.4.

 

The update to iOS/iPadOS 13.1 on both devices caused the problem connecting to any of our receivers to recur.

 

iOS 13.1 on iPhone SE and iPadOS 13.1 on iPad Air 3

ATTHelp

Community Support

 • 

176.7K Messages

2 y ago

Hello @Locally56,

We understand that your U-verse app is having problems connecting to receiver using iPhone or iPad. Don't worry, we can help with that.

Please take a look at this thread here that has a solution that could work for you as well. Please let us know if that helps.

Charles, AT&T Community Specialist

Tutor

 • 

6 Messages

2 y ago

Thank you for your suggestions.

 

Trying to connect my iPad or iPhone to our three U-verse receivers results in this error message: “U-verse wireless gateway not found.” The iPad & iPhone are iOS/iPadOS 13.1.1 and both connect OK to our U-verse wi-fi. They are able to see and manage the DVR normally but they don't connect to the receivers for use as U-verse remotes.

 

AT&T Gateway

Pace Plc Model 5268A

Hardware Version 260-2173300

Software Version 11.3.1.532191-att

 

Tried these steps:

  1. “Forgot” the U-verse wi-fi network on the iPad then manually reconnected it to U-verse wi-fi
  2. Deleted the U-verse app on the iPad then reinstalled it and logged the iPad back into U-verse
  3. Rebooted the U-verse Gateway
  4. Rebooted the U-verse Receiver

Results: “U-verse wireless gateway not found.”

Same results with the iPhone: “U-verse wireless gateway not found.”

 

Not sure what to try next.

 

ATTHelp

Community Support

 • 

176.7K Messages

2 y ago

Hello @Locally56,


Thanks for providing the additional information and troubleshooting steps you've taken.
This may be an issue with the iOS version, based on the information of it working on a previous version but not working on the new version now.

To verify it isn't our devices, please try resetting your receiver. You can learn how to do so by going to our main website and following the instructions.

Please let us know if this helps resolve your issue.

Mihai AT&T Community Specialist

Teacher

 • 

7 Messages

2 y ago

I’m having the same issues and tried all the suggestions above.  None of those resolved the issue. 

Tutor

 • 

6 Messages

2 y ago

I had already tried resetting the receivers and that did not resolve the issue.

 

I realized my wife's  iPad had not been updated to iPadOS 13 and was still on iOS 12.4.1 so I tried the AT&T U-verse app on it and confirmed that it is able to see and control the U-verse receivers with no problem at all. The conclusion has to be there is an incompatibility between the U-verse app and iPadOS/iOS 13 apps that prevents iPads and iPhones on the latest OS from connecting as remotes.

 

So I guess this would be an AT&T problem.

ATTHelp

Community Support

 • 

176.7K Messages

2 y ago

Hello @Locally56,

Thank you for that information. Just to confirm, you were able to get your device working?

Charles, AT&T Community Specialist

Tutor

 • 

6 Messages

2 y ago

Hi Charles - Yes I confirmed that an iPad and iPhone running iOS 12.4 is able to connect with U-verse receivers and function as a U-verse remote. Devices using iOS 13.1 and iPadOS 13.1 are not able to connect with U-verse receivers or function as U-verse remotes. They are able to connect and interact with the DVR OK. Hope this helps.

Teacher

 • 

7 Messages

2 y ago

Just to support Locally56, we also have one device on iOS 12.4 and can confirm that the “remote” functionality on the U-verse App still works, but not on any devices on iOS 13.

Teacher

 • 

7 Messages

2 y ago

Hi Charles, 

 

Just to clarify, Locally56 is confirming yes the problem still exists, not yes, the devices are now working.  We are still waiting for the AT&T update to the app to fix this for ios13 users. 

ATTHelp

Community Support

 • 

176.7K Messages

2 y ago

Thank you for providing that feedback for us, @Locally56.

This information can be helpful for anyone else looking for answers on this topic, so this is greatly appreciated. You can also provide your feedback for this function directly at the App Store listing for the U-verse TV app. You can both leave a review and visit the developer's website with a link at the bottom of the page.

Let us know if you have any other questions for us, we're always happy to help!

Alexander, AT&T Community Specialist

Tutor

 • 

6 Messages

2 y ago

Hi Alexander - Going through the iOS/iPadOS App Store looking for AT&T developer support is a loser. I do see other user reviews there confirming remote control functionality has been in lost in iOS 13. Since you're an "AT&TCares" administrator I assume you will pass along this confirmed bug report to the U-verse iOS App developers. Thank you!

Tutor

 • 

2 Messages

2 y ago

I am having the same problem 

Contributor

 • 

1 Message

2 y ago

Having the same problem here as well! This is such a pain! Please upgrade your app ASAP! 

Tutor

 • 

3 Messages

2 y ago

It is a general issue with new iOS. The same situation getting everything work normally in device with older version but not in devices with latest iOS versions 13 and up. If some one is getting the solution please share.

Tutor

 • 

6 Messages

2 y ago

Recently updated U-verse iOS app v6.2.3 now allows my iPhone & iPad to manage my TVs. Works great again, thank you AT&T tech!

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.