Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Switziecat's profile

New Member

 • 

5 Messages

Wednesday, August 17th, 2022 7:55 PM

U Verse App

When I try and sign in to my U Verse app on my iPhone, I get a message that states "Login Error sendRequest GetUserDetails AppToken not set for request.  (I can sign into the AT&T app just fine.)

I've uninstalled and reinstalled that app, and that didn't help.  I was on the phone with AT&T for over an hour with no resolution.  

Please help, as I am extremely frustrated.

Thanks.

Accepted Solution

Official Solution

Moderator

 • 

1.3K Messages

2 years ago

Community,

Here is some useful information on how to troubleshoot the U-verse app not working. Scroll down to the how to fix your Mobile app from my Smartphone or Device section, and follow the steps provided. 

  1. Make sure you are using the correct member ID to sign in.
    • This should be an AT&T login, not a personal email
  2. Restart the device.
  3. Delete cache. Varies on phone, browser or device operating system.
  4. Uninstall and reinstall the app
  5. Verify you have the latest software/ operating system on your phone or tablet 
  6. Turn off other apps that may be in use
  7. Make sure you have U-verse TV service and an appropriate package – if you do not have U-verse TV, you can see if it is available by signing into your account at att.com.
  8. Reset your password – This can help sync up your account.

Hope this helps,

The AT&T Community Team

New Member

 • 

5 Messages

2 years ago

I've tried those suggestions above (and I do have a U-verse package), but it is now my understanding that it is a U-verse/AT&T issue... not a user issue.  Hopefully, the company will fix the app soon. Thank you.

New Member

 • 

1 Message

2 years ago

I am having the same problem and I have also tried the fixes suggested and nothing helps. There is also no direct support for the app from AT&T. I’ve been a faithful customer and I hope the company will fix the app too.

New Member

 • 

3 Messages

2 years ago

Same problem. Has not worked for days. Tried all suggestions and nothing helps. Even if I can log in will still not work. Look at Apple Store comments on App Store and they are all 100% negative during the last month. Tried calling AT&T and NO help. 

Community Support

 • 

232.1K Messages

2 years ago

Hey there @WWEFan. We'd be happy to help you get back logged into your Uverse app.

 

We would recommend that you reset your password for your account. This can help re-sync your account.

  • Go to your myAT&T Profile.
  • Select Forgot Password?
  • Fill out the password info.
  • Choose security questions or temporary password and follow the prompts. If you choose a temporary password, we'll let you know where we sent it.
  • Create a new passowrd.

Once your password is reset please try to log into your Uverse app with your new password.

 

Let us know if these steps help.

 

Robert, AT&T Community Specialist

Community Support

 • 

232.1K Messages

2 years ago

We're here to assist with your U-Verse app concerns, @EDZZ!

 

What you are experiencing is currently an ongoing trend that we are aware of. Rest assured that we are working to resolve this for you and everyone else as soon as we can.

 

The current workaround is to try logging in with your U-Verse Member ID as opposed to your Access ID. 

 

Thank you for your understanding. Thank you for visiting the AT&T Community Forums!

 

CalebP, AT&T Community Specialist 

New Member

 • 

10 Messages

1 year ago

Okay, I've been thru the ATT Uverse App dilemna for a long time.  Today I finally got to work with an Agent.  The following is the transcript of my session.  Bottom line is I ended up having to change my password and somehow the App worked on my phone with a new password.  Don't know if that will help anyone or not -- it somehow did for me. Two hours of my life passed by...

Wed, 21 Dec

 

Hi there, here to help find out what's going on with your Uverse app. To get started we will need you to log into your account by following the link in the next message for verification purposes. I am looking forward to hearing back from you. Latoya, AT&T Community Specialist

9:48 am

Let’s verify your account to continue here in social media. Click this link and log in with your myAT&T User ID and password: http://sm.att.com/c0193f93 If you have any troubles logging in, please let me know.

9:49 am

Thanks for sharing this with us.

12:26 pm

Mon, 26 Dec

Link expired. That DM envelope was NOT on my page previously.

Hello? Anyone home?

3:55 pm

Hello?

5:47 pm

Tue, 27 Dec

 

Good Morning, I apologize for the delay. I am here to help with your Uverse app not working properly. Please reach back out and let us know if you need any further assistance.

8:47 am

I'm here.

2:05 pm

 

Thanks for responding back. Can you please log into your account by using the link in the following message?

Let’s verify your account to continue here in social media. Click this link and log in with your myAT&T User ID and password: http://sm.att.com/5d0d9063 If you have any troubles logging in, please let me know.

2:07 pm

Okay.

2:07 pm

 

Thanks for verifying your account. Your case is now in line to be assigned to an expert who’s eager to help. ~Your AT&T automated assistant

Awesome!

2:08 pm

Done

2:08 pm

 

That's great! Please allow me some time to review your concerns with the Uverse App.

2:09 pm

okay.

2:10 pm

Zzzzzzzzzzzzzzzzzzzzzz

2:15 pm

 

I am still working on it for you. I appreciate your patience.

2:16 pm

Okay.

2:16 pm

 

Have you tried logging in with your U-verse member ID (not your access ID). Your U-verse member ID should be your full email address instead of just your username. If you're still unable to login after that, you may need to consider removing the 3rd party access ID from your account.

2:19 pm

Yes, I've tried that. I do not believe I have a 3rd party access ID on any account. Please enlighten me if there is and how to delete it.

2:20 pm

 

How long after you log into the app does it kick you off?

2:22 pm

Right now, I'm signed in to the U-Verse app on my phone and it just spins around and around saying "authenticating". I can't get it to stop.

2:22 pm

 

Does this happen on all your devices? And, have you tried deleting the app and downloading it again?

2:23 pm

I only use this device (my phone) cause there is no app for my PC or my other devices (Fire tablet, I-Pad). I have also deleted the app and reinstalled at least 3 times in the last couple weeks. I'm doing it again right now.

2:26 pm

 

Once, you redownload it again try resetting your password for the app.

2:28 pm

I've tried signing in now and it will not accept my [email scrubbed], then I tried my [email scrubbed]. The first one keeps looping back and making in "continue". Then the option to use another ID and I use the second one and it says my ID and password doesn't match.

2:33 pm

Then if I backout from there it goes into the "authenticating" loop.

2:34 pm

 

Ok, thanks for sharing that with me. Let me do a little more digging to find out why this is happening.

2:35 pm

Okay.

2:35 pm

 

Thank you.

2:36 pm

Is it showing a new error code when you try to log in?

2:38 pm

Nope. Just the spinning blue 3/4 circle and the word "authenticating..."

2:40 pm

brb. potty break.

2:44 pm

 

No problem, I am still here.

2:44 pm

I'm back. It's still "authenticating".

2:49 pm

 

Ok, thanks for sharing.

2:54 pm

Just uninstalled and reinstalled. I'm at sign in to Uverse. It wants my user ID and Password. Which am I supposed to use: [email scrubbed] or [email scrubbed] ?

2:55 pm

 

You have tried both of those right? Have you tried logging in directly to the website and not the app?

2:57 pm

yep. what website?

2:57 pm

 

Are you able to log into currently .com?

2:58 pm

What happens when you try to log in with currently?

3:00 pm

I'm there in another tab.

3:00 pm

 

I am working with my supervisor right now to help figure out what is going on with you login.

3:02 pm

okay

3:03 pm

 

[email scrubbed] is the email you should be using.

3:06 pm

That's what I've used multiple times.

3:07 pm

 

Ok.

3:08 pm

Do you have access to my passwords?

3:08 pm

 

No, just your account to see the status.

3:09 pm

Are you using your home Wi-Fi or data?

3:10 pm

Okay, I put my password in. Now at CONTINUE page. Then it pops up with a Sign in to U-verse page. And gives me the option to use my [email scrubbed] user ID for VOIP.Internet.U-verse.DSL.Wireless. I'll stop there for a minute.

3:12 pm

I'm on home wi-fi.

3:13 pm

 

Ok, is it allowing you to log into your uverse account?

3:14 pm

I just tapped it and it's on a U-Verse page that asks to CONTINUE. I have. And it goes back to a Sign In to U-verse page with the same option as above to sign in. Tap on it and it loops back to the U-Verse Sign In page to select the same sign in I've been using ([email scrubbed]). It also gives an option to Use Different User ID.

3:17 pm

 

Ok, thanks for letting me know.

3:19 pm

brb

3:21 pm

 

Are you able to sign in to http://sm.att.com/405cd6b3? And, what operating system are you using on your phone?

3:24 pm

Says "this site cannot be reached"

Android on the phone.

S22Plus

3:27 pm

And now the app is spinning and authenticating again.

Is there an ATT website for the U-Verse App?

3:28 pm

 

Ok, try logging into MyATT. So we can see if you are having this issue on other sites.

3:29 pm

I think it's supposed to be ATT.COM/MYATT

3:31 pm

I'm now in my ACCOUNT OVERVIEW which shows all my ATT crap

3:32 pm

 

Ok, that's good. Can you check what internet version do you have on your device?

3:35 pm

You may also need to check your cache and cookies, and check to make sure your location is enabled for streaming on your phone.

3:36 pm

I use Chrome primarily on my phone and it's using Android 13.

3:41 pm

 

Do you have your cookies and location enabled on your device?

3:44 pm

Do you have any other devices that you can try logging in on?

3:45 pm

Location is enabled and I cleared cookies in Chrome.

3:47 pm

I'm logged in to ATT on my phone and desktop.

3:48 pm

 

Try turning off the Wi-Fi on your device and see if it works then.

3:50 pm

Are you experiencing any internet problems as well? Do you have a personal router behind AT&T's router?

3:53 pm

Nope. Now I'm locked out for too many unsuccessful sign-in attempts. Care code: 205.2

3:54 pm

 

Try resetting your password to regain access to your account.

3:55 pm

Just did.

Now its stuck in the (Edited per community guidelines) "authenticating" loop

3:58 pm

Can the Uverse app be accessed on a PC, or Fire, or Ipad?

There used to be a PC link. Also an Ipad link.

3:59 pm

 

You can try the iPad.

4:00 pm

doesn't work with my ipad - not supported

4:05 pm

 

Have you tried on your phone without the Wi-Fi enabled?

4:07 pm

yes.

4:07 pm

 

Did that work for you just using the Data?

4:08 pm

No. The App does work on my Fire tablet.

brb. dogs gotta go.

4:09 pm

 

No problem, I am here still searching for answers to fix your issue.

4:13 pm

back. So in summary, your app does not work on a phone, or my apparently older I-pad. But it does work on my Fire Tablet. If you read the forum for this, there are several people with the same problem getting the app to work on their phone. And that doesn't include the probably thousands who just gave up on the phone app. Do you have the phone app -- or any of your ATT agents?

4:15 pm

 

No, I do not have the phone app.

4:16 pm

Were you able to log in right away on your Fire Tablet?

4:17 pm

yes

4:18 pm

 

Are you phone and iPad AT&T devices?

4:19 pm

yes

4:23 pm

I logged out on the Fire, and logged back in with the [email scrubbed] email and the new password I had to set. That does not work on the phone app.

4:24 pm

 

Ok, thanks for letting me know.

4:25 pm

Okay, uninstalled, reinstalled, signed in with the new password ([email scrubbed]) and now the app is working on the phone. I'm done. Have a great rest of your day. Don't know what changed except that I changed the password -- maybe that will work for others. Thanks for your time.

4:27 pm

 

(edited)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.