poodlebuzz's profile
poodlebuzz
#1 Star!
10th stratosphere!
The 5th element!

Teacher

 • 

14 Messages

Wed, Aug 27, 2014 9:25 PM

Skips, freezes, delays in bedroom tvs using wifi

So my main DVR in living room seems to be mostly reliable.

However, the extra tvs in bedrooms using wifi have some issues.

 

When watching regular tv, there are frequent blurs that move ahead a few seconds of a show. Almost a freeze but not quite. When I playback using the DVR, it is much worse. Shows will skip several seconds of playback or freeze for a couple of seconds and then just skip seconds ahead. There is also a serious lag in remote functionality in bedroom wifit tvs especially when trying to control the dvr playbacks.

 

Is this just interference in my condo I must deal with or should a technician visit to see what is up with the wifi boxes and or setup?

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago

I'd do a hard reboot by unplug/plug in power after 30 seconds. This will fix many DVR problems, let us know if it worked.

 

For the wireless TVs, try moving the WAP next to the RG away from it to see if things improve.

Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Community Support

 • 

6.7K Messages

7 y ago

Hi @poodlebuzz,

 

I am so sorry about the issues you are having with your wireless receivers. The information that mibrnsurg is great advices. Also, you may want to try rebooting the U-verse gateway. If you do have any problems and need a technician, please let us know, and we can get that done for you.

 

-David T

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.