Gift your grad endless possibilities. Celebrate right now and connect them to their brightest future.
bcapex's profile

Contributor

 • 

1 Message

Saturday, November 21st, 2015 4:27 AM

Closed

SAP control

I am getting background voives explaining what is going on in a given show.  The voice will occasionally mention that I can get rid of the background voice by turning off SAP.

 

I cannot locate SAP.  How do I find it and get rid of the background voice.

 

bcapex

JefferMC

ACE - Expert

 • 

32.3K Messages

8 years ago

I think what you've encountered is the "U-verse Video Description" feature.  Before they redid the support site, it was described in article KB415184.  Unfortunately, you can't get to that article any more and I cannot find any replacement for it.

 

However, Google can be your friend and I eventually managed to get a cached version of the KB415184 page and have reproduced it below:

 

Video Description for U-verse TV

 
 

 

Blind or visually impaired subscribers can use the AT&T U-verse Video Description feature to make television and other media accessible.

With the Video DescriptionFCC video encyclopedia link opens in a new window feature enabled, audio descriptions of a TV program's key visual elements are inserted into natural pauses in the program's dialogue. Video Description supplements the regular audio track of the program when information about the visual elements is not contained in the audio portion of the program. With Video Description, U-verse subscribers can listen to audio descriptions of TV shows on a secondary audio channel.

Configuring Video Description in U-verse

Video Description for U-verse is provided through the receiver's secondary audio feature and can be accessed using the U-verse Menu. The secondary audio may also be identified as a language feature, such as Spanish or SPA, because it is also used to provide Spanish or other language translations of English language TV programs. You can set your preferred global language in the Menu television screen with your U-verse remote control. Depending upon the program being viewed, when listening to the secondary audio, you may hear the primary audio with Video Description, Spanish or other language translation, a duplicate of the primary audio, or, in cases where no secondary audio is being transmitted, silence.

Setting Audio Language and On Screen Language preferences for U-verse TV

Setting your audio and on screen language preferences is easy:

  1. Press Menu on your remote control.
  2. Select Options, then select either Audio language or On screen language.
  3. Press OK and follow the on screen directions.
  4. Select Save.

Setting Closed Captioning preferences for all channels

To enable or disable Closed Captioning, press the Options/Enter button on the lower right corner of your ATT U-verse Remote Control and select On or Off.

You can also access Closed Captioning via the set-top box menu:

  1. Press Menu on your AT&T U-verse Remote Control.
  2. Select Options, then select Closed captioning.
  3. Press OK and follow the on-screen instructions.

Once enabled, Closed Captioning will be displayed on all channels, if available by broadcasters.

 

Contributor

 • 

3 Messages

8 years ago

this explains how to ENABLE it but the reverse doesn't seem to work to DISABLE it.....but I will try again tonight, since it only seems to be during prime time (so far)

ACE - Expert

 • 

25K Messages

8 years ago

Most likely it's a setting on the TV menu and not the Uverse menu. 

 

If changing the audio selection to "English" isn't fixing it, try the menu for your TV.

JefferMC

ACE - Expert

 • 

32.3K Messages

8 years ago


@skeeterintexas wrote:

Most likely it's a setting on the TV menu and not the Uverse menu. 

 

...

That was my first thought, too, skeeter, but then I started breaking it down... If using the coax cable between the receiver and the TV, then the TV interprets the whole signal including SAP, CC, etc. and you'd have to turn it on or off at the TV.

 

However, when using any other connection type, the TV Receiver sends a single audio signal to the TV to be played; the TV doesn't have a choice of SAP, etc... it has to play what it's sent or nothing.

 

JefferMC

ACE - Expert

 • 

32.3K Messages

8 years ago

@bcapex, would this just happen to be affecting WRAL tv in Raleigh, NC ?

 

Teacher

 • 

13 Messages

8 years ago

I have the same issue and I live near Raleigh. Is this a WRAL issue?

 

Contributor

 • 

1 Message

7 years ago

To turn off SAP: Click info on the show that you're watching, scroll over to audio language, click Primary AAC.
JefferMC

ACE - Expert

 • 

32.3K Messages

7 years ago


@SeCanada wrote:
To turn off SAP: Click info on the show that you're watching, scroll over to audio language, click Primary AAC.

Thanks for those SAP instructions, because someone may need them to turn off SAP.

 

In this post actual issue was that the television channel was apparently providing what should have been on a SAP audio over the primary audio channel.  This has since been corrected.

 

Tutor

 • 

6 Messages

5 years ago

sap is off nothing works 1658,1020, 658, and 3003?

what next

brandysmom

Tutor

 • 

16 Messages

4 months ago

I am having this same problem but it is ONLY on prime-time CBS recorded shows. (I'm in San Diego county California.) I've recorded other prime-time shows on other networks (ABC, NBC, FOX, CW) with no SAP, only CBS. There's no descriptive when we watch in real time. To make the experiment even more fun: I recorded Price is Right during the day: didn't happen.   I will try the suggestions given, because re-boots, turn-off/on, everything else hasn't done a thing & it has to be U-Verse related. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.