Earbuds, cases, wireless speakers, and the latest devices. We've got the season's hottest gifts!
scuustang's profile

Contributor

 • 

1 Message

Mon, Apr 20, 2015 1:32 PM

Closed

Samsung smart tv

I keep getting a "network interference, try again later" message when I try to use my samsung smart tv apps such as Netflix.  Tried all the troubleshooting aids and nothing helped.  Any suggestions please?

Accepted Solution

Official Solution

aviewer

Expert

 • 

10.1K Messages

8 years ago

Seems like the Samsung server has been acting up. You could call them.

 

Did you try changing the DNS server? An alternative (208.67.222.222) was reported as working.

 

https://forums.att.com/t5/Troubleshoot-Internet-Service/Samsung-SmartTV-can-t-connet-to-Internet-any-more/m-p/4220695#M2171

Contributor

 • 

3 Messages

8 years ago

I had the same issue. Setting the DNS server to 8.8.8.8 took care of it.

Contributor

 • 

1 Message

8 years ago

I was having the same problem with my TV used the DNS server you suggested  ( 208.67.222.222. & it worked 

Thanks,

Contributor

 • 

2 Messages

7 years ago

UUUUGGGGHHHH...this is the solution. I hooked my Roku up after a while. So how do you change the DNS server?????

Contributor

 • 

2 Messages

7 years ago

Disregard...I looked it up. Thank you!

New Member

 • 

1 Message

5 months ago

I also have the same issue, finding the solution.

ACE - Expert

 • 

23.6K Messages

5 months ago

7yo spam magnet.  Closed.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.