Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Contributor

 • 

1 Message

Sun, Aug 21, 2016 8:30 PM

Red X mark on TV screen and all link lights are on

Dear Customer Service,

 

I have problems on one of wireless receivers, out of three in my house.

 

There is no TV screen, rather than red X, and I found all link lights are on

on this wireless receiver.

 

In addition, I lost all recorded TV, and I see the message, "No recording TV is unavailable" 

 

I think I did everything for troubleshooting in AT&T web.

 

Please let me know ASAP what I should do next.

 

Thank you for your help.

 

christopher582

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

111.6K Messages

4 years ago

Hi @582christopher,

 

Sorry to read of the trouble you are having. Check out this article, it may help. We recommend downloading our myATT app from the app store or texting myATT to 8758 to receive a link to download it. It allows you to troubleshoot in the palm of your hand and even setup a technician appointment. It is much faster than calling in. 

 

If you need further assistance or the app does not help, let us know. 

 

-ATTU-verseCare

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

a year ago

Dear Customer Service,

 

I have problems on one of my wireless receivers, out of three in my house.

 

There is no TV screen, rather than red X, and I found all link lights are on

on this wireless receiver. I do have internet service.

 

I think I did everything for troubleshooting in AT&T web.

 

Please let me know ASAP what I should do next.

 

Thank you for your help.

 

 

AT&T TV – All Your Entertainment In One Spot.  Learn more…