Shop Now, Avoid Delays - Get Our Best Holiday Deals!
kimikent12's profile

Tutor

 • 

4 Messages

Sun, Jan 11, 2015 11:26 PM

Program Information Missing

We are not able to see the program inforamation on TV shows.  Is anyone else experiencing this issue?  Has been going on for several days.  Any suggestions besides calling ATT?  Thanks for any info.

 

[Subject edited for better exposure]

Accepted Solution

Official Solution

texasguy37

Expert

 • 

14.5K Messages

7 y ago

Try rebooting your U-verse receivers.

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago


@kimikent12 wrote:

We are not able to see the program inforamation on TV shows.  Is anyone else experiencing this issue?  Has been going on for several days.  Any suggestions besides calling ATT?  Thanks for any info.


I'd do a hard reboot the RG (residential gateway) by unplug/plug in power after 30 seconds. This will fix many RG problems, let us know if it worked, good luck. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Tutor

 • 

4 Messages

7 y ago

The reboot worked.  Thanks so much for the advice.  Still learning this system.

Kim

ACE - Expert

 • 

21K Messages

7 y ago

When in doubt, reboot.
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.