Announcements
HBO Max - where HBO meets so much more!

New Member

 • 

1 Message

Mon, Mar 30, 2020 10:49 PM

Picture keeps flashing with new tv

I just got an LG UHD TV model 75um80 and I just keep getting a flashing screen with static. Occasionally I can see the atnt menu or the tv show that is playing, but 99%of the time it's just flashing between a black screen and a screen with static, or snow. I've changed the hdmi cord, used different hdmi ports, rebooted, factory reset the tv and still nothing. Netflix and hulu work just fine, my xbox also using hdmi, as well as an antenna all work, its just the cable channels. As I mentioned, I can occasionally see whatever is playing on the cable channels through the static, so I know I am connected. It seems like the receiver might not be compatible...? I should mention I have an iph8010 receiver that I had installed less than 2 weeks ago and this receiver works just fine with my old tv which is an off brand hisense smart tv.

Responses

Brand User
ATTHelp

New Member

 • 

120K Messages

2 months ago

Hi @ab138612,

 

That is interesting that it works on one TV but not the newer one. One thing worth trying is going into the menu settings on the receiver and changing the display settings. You may need to connect it to your older TV so you can make the changes and then save them.

 

David, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.