hocktom's profile

Mentor

 • 

80 Messages

Friday, September 12th, 2014 1:48 PM

Online TV Listings not working at all

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.

Mentor

 • 

80 Messages

9 years ago

No problem.  As you suspect, the problem was probably isolated to a specific setup, but I can tell you that the system is now working very, very, very well.  It is smooth as butter, quick, and very responsive.  I still prefer the old grid, but this one definitely appears to have been changed for the better.

 

I have some web design responsibilities myself, and I am well aware of the thankless task of trying to ensure browser compatibility.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.