Our Community Forums will be closing on June 27, 2024. Please visit uverse.com for all your U-Verse TV support needs.
bobkatbf's profile

Teacher

 • 

21 Messages

Friday, March 4th, 2011 2:47 AM

Closed

NO 1210 / FOX NEWS on my U200

NO 1210 / FOX NEWS on my U200 since 6:30 pm CT tonight.

Anybody else having trouble too?

Accepted Solution

Official Solution

Expert

 • 

14.5K Messages

13 years ago

Have you tried to reboot your DVR/STB?

Official Solution

Teacher

 • 

21 Messages

13 years ago

Rebooting helped.

 

Thank you !

Expert

 • 

14.5K Messages

13 years ago

I have Fox News (channel 1210) here in Dallas.  Of course I do have the U450 package.  Fox News is included in the U100 and above packages. 

 

What message are you seeing on your TV?  Have you tried rebooting your DVR/STB?

Scholar

 • 

182 Messages

13 years ago

I live in El Paso and I have the U-200 package and I have no problem getting Fox News HD on 1210.  Maybe try rebooting.  I hope this helps.

Teacher

 • 

21 Messages

13 years ago

We have had U200 for years & daily watch 1210 FOX NEWS.

But it cut off suddenly last night.

But it came back on 4 hours later.

Master

 • 

9.8K Messages

13 years ago

 


@bobkatbf wrote:

We have had U200 for years & daily watch 1210 FOX NEWS.

But it cut off suddenly last night.

But it came back on 4 hours later.


Was 1210 absent from the guide or did you just get a black screen when accessing the channel (i.e. still see the program info but no picture)?

 

Teacher

 • 

21 Messages

13 years ago

It worked all day today till 6:30 = got blank screen again!

We keep FOX NEWS on most of the day.

 

It is like there is a 6:30 ghost there. LOL!

 

I live in Arlington TX

Master

 • 

9.8K Messages

13 years ago

bobkatbf - rebooting should solve. Our GSN 173 did that daily at 730 PM EST for a while too. Same time as 630 pm ct.  Quite odd.

Professor

 • 

2K Messages

13 years ago

 


@bobkatbf wrote:

Rebooting helped.

 

Thank you !


 

Yup.  Rebooting should always be the first step, as it solves most basic issues.  No matter what provider you have, sometimes the equipment gets "wonky" or "out of synch".  A basic reboot normally gets everything functioning back in synch.

New Member

 • 

2 Messages

1 year ago

Please answer my feedback. Looks like just that fox channel that is out.  Vertical colored stripes like it might be fox's problem, although fix channel 1211 is fine.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.