Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

ACE - Professor

 • 

3.2K Messages

Tue, Jan 14, 2020 4:48 AM

New Channel -- Galavision HD

Galavision is now in HD on channel 3303.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Responses

dwinth

ACE - Professor

 • 

2.3K Messages

1 month ago

Didn't we have Galavision years ago, but it was removed due to a contract dispute? I thought there was a major Hispanic channel that was removed in the past.

_______________________________________________________________________________

Owning a computer and not having the internet is like buying a refrigerator and not stocking it with food.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

ACE - Professor

 • 

3.2K Messages

Here's this, but I don't remember being blocked out of the national feeds...this could have just been OTA affiliates. I don't ever remember U-Verse having HD Galavision. U-Verse did fail to reach an agreement with BeIN and BeIN ñ a few years ago. https://www.latimes.com/entertainment/envelope/cotown/la-et-ct-univision-restores-unimas-galavision-att-uverse-carriage-negotiations-20160324-story.html
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

ACE - Professor

 • 

3.2K Messages

@dwinth

My downstairs TV has the DVR and no sound on 3303.

My upstairs TV has a wireless receiver and sound on 3303.

I've rebooted a few times. Any ideas?
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
davemize

ACE - Professor

 • 

1.1K Messages

Try a different HDMI port on the TV, then try a different HDMI cable.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

ACE - Professor

 • 

3.2K Messages

Even if it's just one channel on one TV?

I may have to.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
dwinth

ACE - Professor

 • 

2.3K Messages

baseballisback: I am sorry it took so long getting back to you. I agree with davemize. I would try that route first. I am not that good when it comes to the technical stuff on here.

_____________________________________________________________________________

Owning a computer and not having the internet is like buying a refrigerator and not stocking it with food.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

ACE - Professor

 • 

3.2K Messages

This is interesting. Under options, audio language, I see two:

Japanese (Enhanced)
English (AAC)

It's set to English by default. If I change it to Japanese, the language is in Spanish. If I change the channel, it reverts to English.

I then went into Menu button, options, audio/language, audio language and selected the third option which is "original language."

I have no idea what the upstairs TV is set to, but hopefully I fixed it.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.