Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!
mack_p

Mentor

 • 

16 Messages

Tue, Jan 15, 2013 3:49 PM

My AT&T U-verse TV has a red x

My tv has a red X on the screen. Help!

Responses

Tutor

 • 

8 Messages

6 years ago

Same problem here:

My VIP1200 receiver had a red  X  on a black screen.

I tried all the reset methods in these community without a positive result.

They sent me a replacement box and I hooked it up. It kept saying:

att Uverse tv is not available at this time. Please try again later     "quit client"

Every time I used quit client  it would turn off and then it come back on it's own

with the same message. After several times it finally just came up with a red X like the other one and I still have no tv.

It has coax cable from the outside unit to the box. I checked all connections they are all good.

I still have Internet and phone OK but no TV.  I am wonder if the outside box is bad.

 

Jdr3000

Tutor

 • 

3 Messages

5 years ago

I recommend canceling your u-verse. So far their only solution has been to replace one box with another which crashes after about 3 weeks if I'm lucky. On my 7th box in 5 months. Worst product ever.
Unversed

Former Employee

 • 

1 Message

5 years ago

How long should it take for the gear and progress bar to appear?

Voyager

 • 

1 Message

5 years ago

I'm having the same problem.

 

The main DVR seems to be working fine, as we've got picture on that TV

 

Problem is we aren't receiving signal to our other wireless receivers.   They are showing a red dot on the front of the recevier, and after multiple attempts of re-powering, re-booting, and even changing ports.......we are still getting a red x on our secondary TVs

 

We are not getting a signal to the wireless receivers.

 

Please help

Community Support

 • 

6.7K Messages

5 years ago

Hi Wrigly70,

 

We received your message and look forward to working with you to fix this issue.

 

-ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

5 years ago

I tried all the troubleshooting options and still no success. Replaced all cables and have restarted several times. Service works for a few minutes and then starts all over again.

Community Support

 • 

6.7K Messages

5 years ago

Hello @Dak004


We are sorry for your inconvenience. We will be glad to help. Please send us a message by clicking here. Provide your name, 9 digit U-verse account number, and phone number. We may need more information to be able to take any action within our systems.

Keep an eye on the envelope.png at the top right corner of your screen for a response. In the meantime, let us know if you have any other questions or concerns!

 

-ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

5 years ago

Help

 

[Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Contributor

 • 

1 Message

4 years ago

Got it!! Thanks 

Contributor

 • 

1 Message

4 years ago

I have 3 tv's only the one that has the boxes next to them is acting up the others are ok. Red x or wheel on tv

Contributor

 • 

1 Message

4 years ago

I have a Red X with a #1 below it...let me guess, spend the next 30 minutes uplugging and rebooting only to discover my U-verse box is defective?!?!  Swear I spend more time rebooting than actually whatching my shows.  Thanks U-verse!

Contributor

 • 

1 Message

3 years ago

Hello

Contributor

 • 

1 Message

2 years ago

For anyone else having this issue.... if you have a second box,  try swapping the power cord. If your tv works  call and ask for a replacement power cord.  

New Member

 • 

2 Messages

4 months ago

I just had my DVR replaced a few days ago so this one is brand new.  I JUST replaced about 60% of the recordings I had on the prior so the last thing I wanted was to lose those those recordings and settings.

 

After going through all the reboot suggestions with nothing working, it came to me that the receiver was too warm.  The "old" DVR was sitting on top of the new, just waiting for me to return it but it was covering most of the new DVR.  I cleared the top of the new DVR and let it cool down for 20 minutes then plugged everything, the DVR and the tower back in.  And VOILA!  The DVR came right back on like nothing was wrong.  Hope that helps someone!

 

For those of you who work for AT&T and are providing instructions, some of us are not familiar with your acronyms.  So if you're going to use acronyms like DR or STB for example, would you at least ONCE, provide the full phrase?   I happen to know what DVR means, but no idea what STB stands for.  So, help us out with the lingo?

 

Thanks

New Member

 • 

2 Messages

a month ago

Just wanted to add a PS to this post.  The fix I thought I had was short lived.  Lasted a day and the Red X reappeared.  The thing that got me was on two different occasions I said I did not want to lose my recordings and on both occasions, I received instructions that would factory reset the DVR, thus deleting all the recordings.  I did not appreciate that, whether it was a misunderstanding or what, it happened twice.  While we were without AT&T service, I hooked up my PC to the TV and started streaming Pluto, Peacock and Amazon Prime.  We now watch streaming more than AT&T programming and will be probably unsubscribing.  

 

On a positive note, I wrote to AT&T customer support via the live chat and got a guy who was very sympathetic to my situation.  Initially he offered to give me a few months free but I told him I had lost all my recordings, one movie in particular that I really wanted and that I was just recently able to record.  It was one that showed up for 4 showings but that was it.  I asked him if there was any way to get that to play again and he was able to get it on SHO for 4 more showings.  I thought that was pretty cool and I really appreciated it.

 

I don't know why AT&T can't put their programming on the cloud so it's available to everyone at anytime so we don't have to keep screwing with these (Edited per community guidelines) DVR boxes.  I'm on my 5th one now.  No wonder streaming services are taking over market share.

(edited)

Get started...

Ask a new question