Learn how you can get the iPhone 13 now!
JadedPixie's profile
JadedPixie
Rising Star
Complete Onboarding
100% warp speed!

Scholar

 • 

224 Messages

Tue, Dec 15, 2015 3:59 PM

Local Channels Lost Signal

The 4 local channels that we get here on the coast in MS that come out of 2 different stations are all out. I was watching one then it froze and the Uverse 'signal lost' message came onto the screen. The channel from New Orleans and the PBS stations are coming in fine though. I rebooted the DVR and that didn't do anything. All other stations that aren't local seem to be working ok though.

ACE - Expert

 • 

20.6K Messages

6 y ago

Do a Whole House Reboot:

Unplug everything including the RG (modem). 

Wait 30 secs. 

Plug in RG first. 

Wait for all lights to come on.

Plug the DVR back in and any STBs you might have.

 

Let us know.

dhascall

ACE - Master

 • 

9.8K Messages

6 y ago


@JadedPixie wrote:

The 4 local channels that we get here on the coast in MS that come out of 2 different stations are all out. I was watching one then it froze and the Uverse 'signal lost' message came onto the screen. The channel from New Orleans and the PBS stations are coming in fine though. I rebooted the DVR and that didn't do anything. All other stations that aren't local seem to be working ok though.


Do you have an over the air antenna to see if the stations are broadcasting that way?  Many share a single broadcast antenna but not sure of Gulfport/Biloxi.  Of course, if U-Verse gets those stations by a direct link, it could be that the link might be an issue.  If so, that issue would be at the main U-Verse infrastructure point and no amount of rebooting on your end will fix it.  Hopefully it will be resolved soon.  Let us know.

JadedPixie

Scholar

 • 

224 Messages

6 y ago

The whole house reboot didn't work. I don't have an OTA attena no. Usually if there's a huge outage due to the stations people start complaining on their FB pages and nobody has said anything on either of them as of yet.

ACE - Expert

 • 

20.6K Messages

6 y ago

If you could find a phone number for the stations, you could give them a call and ask if they are having transmission issues.

dhascall

ACE - Master

 • 

9.8K Messages

6 y ago

@JadedPixie: WLOX - (228) 896-1313.  If they say that they are not having issues, I would recommend that you send a private message to the escalation team at AT&T Customer Care, and someone will get in touch with you.

JadedPixie

Scholar

 • 

224 Messages

6 y ago

I called WLOX and asked if they were having transmission issues. She said they weren't then asked if I had U-Verse and said they are trying to check into an issue with them. That the station has Cable One and the TV in their lobby is broadcasting their station fine. 

JadedPixie

Scholar

 • 

224 Messages

6 y ago

I got a message back from the U-Verse social media people on Facebook earlier and they said "I do show there is a reported outage for some of the the local channels. There is currently no ETR." 

So I guess it's just a waiting game now. It started at about 9:30 am this morning and I guess it's going to do on as long as it takes for them to fix it. At least the other channels are still working. It's just frustrating not being able to see what I wanted to locally especially if it's still like this tonight.

JadedPixie

Scholar

 • 

224 Messages

6 y ago

They came back a little before 6pm last night.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.