Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Contributor

 • 

1 Message

Wed, Jan 16, 2019 9:54 PM

I-Verse signal has been lost

I was watching tv and then switched to watching Netflix. When I went back to the U-verse icon on my smart tv a screen came up that says U-verse signal has been lost and gives 5 steps. 

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

136.9K Messages

2 years ago

Hi There @Jrhardy1

 

We understand that you are having problems with your U-Verse TV service.  We can help with that. 

 

The first thing that you will need to do is :

Reset your receiver

You can fix most basic TV issues this way, so try it first. Select and hold the POWER button on your receiver for 10 seconds to reset it.

 

You can also run the troubleshoot and resolve tool:

Troubleshoot & Resolve Tool

 

Please let us know if either one of those restores your TV service.

 

Matthew, AT&T Community Specialist

 

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

2 years ago

I was watching my bedroom tv and the signal has been lost. This problem persists often. Not Happy at all. This happens with my bedroom tv too often

Contributor

 • 

2 Messages

a year ago

This happens for me each time i change the channel, or even after watching the same channel - it happens every 45 minutes or so.   We've made multiple calls to AT&T and they've replaced everything but the problem persists.  Moving back to Spectrum.  

Get started...

Ask a new question