ktoblesky's profile

Contributor

 • 

6 Messages

Tuesday, September 13th, 2022 7:26 PM

I upgraded to IOS16 on iPhone and the Uverse app now gives this message "playback not allowed on jailbroken device (QP1005)"

I upgraded to IOS16 on iPhone and the Uverse app now gives this message "playback not allowed on jailbroken device (QP1005)"

Accepted Solution

Official Solution

Community Support

 • 

229.7K Messages

1 year ago

We can help you fix the U-verse app on your iPhone, ktoblesky.

 

Try these troubleshooting options from our Help and Solutions guide:

  • Restart the device.
  • Delete the cache. This varies by phone, browser or device operating system.
  • Uninstall and reinstall the app.
  • Turn off other apps that may be in use.
  • Reset your password. This can help sync up your account.
  • In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed.

Let us know if you need further assistance.

 

Aminah, AT&T Community Specialist

Contributor

 • 

6 Messages

1 year ago

Thank you. That worked.

Community Support

 • 

229.7K Messages

1 year ago

You're most welcome, ktoblesky, we're glad that the app is working for you!

 

Thank you for visiting the AT&T Community Forums! If you need help again in the future, we'll be here.

 

Aminah, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.