Skip to main content
AT&T Community Forums

Tutor

 • 

2 Messages

Sun, Oct 22, 2017 2:40 AM

Guide is showing “No information Available.”

Guide not giving any show information. Just states “Getting Information” on all channels. What is going on?

Responses

Accepted Solution

Official Solution

_xyzzy_

ACE - Expert

 • 

15K Messages

3 years ago

Reboot your dvr (pull plug for 15 secs.).  If that doesn't fix it reboot your gateway (pull plug for 15 secs and let it fully reboot) then reboot the dvr again.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Accepted Solution

Official Solution

ACE - Expert

 • 

14.5K Messages

3 years ago

When in doubt, reboot.

When you're in your 60s & people ask you to do something, you just say "No".  No reason.  No excuse.  No explanation.  I can't wait for my 70s.  I don't think I'll even answer.   -  Jerry Seinfeld

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

3 years ago

Followed steps above and Still not working including info button

Tutor

 • 

2 Messages

3 years ago

Thank you. I found a solution last night from another posting. It worked. Thanks again for your reply. 

Go to Menu. 

Go to Options. 

Go to Restart

Click OK. 

Confirm ok to start Restart. 

 

 

Get started...

Ask a new question