We Still Have Great Cyber Week Deals: Check out our $5 and under smartphone deals!
The best prices for our Military families
GertrudeC's profile
GertrudeC
20th Community Anniversary
#1 Star!
Helpful 1

Tutor

 • 

27 Messages

Fri, Sep 30, 2022 6:41 PM

Error Code 500

I keep receiving a message to Press Back tomtry again or Exit to Cancel.  

Error 500 Internal server error

Icx:  Failed to load resource.

ATTHelp

Community Support

 • 

203.7K Messages

2 months ago

Hi GertrudeC, we'd be happy to help you fix the error code on your screen!

 

A common way to fix an error message is by rebooting the gateway and the receiver.

 

Just follow these steps:

  • Restart your Wi-Fi gateway by removing the power cord for two minutes, then plugging it back in (this will interrupt your service).
  • Restart your U-verse receiver(s) by holding down the POWER button for ten seconds, then pressing again to restart. (This takes 5-8 minutes and will impact any DVR recordings that are in progress.)
  • Check for secure video cables connecting your TV, gateway, and receiver.

Now let us address your post about CBS missing from the U-verse app!

 

To determine if the problem is with the app or the channel itself, try the following troubleshooting options from our help and solutions guide for the U-verse app:

  1. Restart the device.
  2. Delete the cache. This varies by phone, browser or device operating system.
  3. Uninstall and reinstall the app.
  4. Verify that you have the latest software/operating system on your phone or tablet
  5. Turn off other apps that may be in use.
  6. Reset your password. This can help sync up your account.
  7. In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed.

Let us know how everything turned out! We'll be here if you need further assistance.

 

Aminah, AT&T Community Specialist

GertrudeC

Tutor

 • 

27 Messages

2 months ago

I did all that.  It is still there, but I  now realize it is only on the weather channel.  

(edited)

ATTHelp

Community Support

 • 

203.7K Messages

2 months ago

If troubleshooting didn't help, GertrudeC, then you can run diagnostics with the Troubleshoot & Resolve Tool.

 

Follow these steps:

  1. Press Menu on the U-verse Remote Control.   
  2. Scroll down to Help, then press OK.   
  3. Select Information.
  4. Scroll to Troubleshoot & Resolve, then press OK.   
  5. Select the service you want to troubleshoot and allow the interactive diagnostic test to run and complete.   
  6. Follow the onscreen instructions to resolve. Other options may include dispatching a technician or speaking to a Customer Care agent.

Keep us posted.

 

Aminah, AT&T Community Specialist

GertrudeC

Tutor

 • 

27 Messages

2 months ago

It went away on its own.

ATTHelp

Community Support

 • 

203.7K Messages

2 months ago

Thanks for letting us know, GertrudeC

 

If you need help in the future, feel free to reach back out. Thanks for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.