P

New Member

 • 

2 Messages

Tuesday, January 12th, 2021 8:16 PM

Error code: 0 Failed to load resource

Getting an error message on two channels only. I have rebooted the box and the gateway and it’s still happening on two tv’s. I can hit the enter button and it goes away but it comes back whenever you change to these Fox Sports 1 and 2. 

Error code:0 - Failed to load resource

kx: Failed to load resource 

ap9: No stream

Accepted Solution

Official Solution

ACE - Professor

 • 

6.7K Messages

2 years ago

AT&T knows about the issue and they're working on fixing it. Do not call them, as there's nothing that can be done other than pressing OK to clear the error.

Unfortunately, there is no ETA on a fix.

New Member

 • 

2 Messages

2 years ago

Error code appears and started a couple of nights ago.   Net Geo 1265 and net geo sild 1266.  How can I get rid of it?

Note: This comment was created from a merged conversation originally titled Error code 0 failure to load resource

New Member

 • 

13 Messages

Same here but mine on Channels 1128 and 1129. 

Just started the other day.

New Member

 • 

2 Messages

2 years ago

I am receiving this message: “error code 0 failed to load resource” on occasion when I switch between channels. It happens on both TVs in my house. Thanks 

Note: This comment was created from a merged conversation originally titled Error code

New Member

 • 

13 Messages

I get this only when I pass the FX stations.  Just stared the other day 

Uverse Error Code: 0 - Failed to load resource

New Member

 • 

13 Messages

2 years ago

Same here but mine are on Channels 1128 and 1129. Only those Fx stations.

Just started the other day.

New Member

 • 

13 Messages

2 years ago

Error code 0, Failed to load resource

Makes you press back.

On all tvs.

Only on Channels 1128 and 1129 - Fx stations.

Other channels ok.

Just started the other day.  Seems like others experiencing same thing but on other channels

Note: This comment was created from a merged conversation originally titled Error code failed to load

ACE - Expert

 • 

24.1K Messages

Apparently, I don't watch a lot of FX or FXX but I just turned it on and it did the same thing.

Shoutout to everyone who can remember their childhood phone number but can't remember the password they created yesterday.  You are my people.  😊

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

13 Messages

Yeah.  I agree it is on their end.  I'm not rebooting, etc...  

Hopefully they are aware.

gr8sho

ACE - Professor

 • 

3.9K Messages

There’s no way to know, and no way to reasonably report the problem.  I’m seeing it here as well in south Florida, and across many more than just two channels. 

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
JefferMC

ACE - Expert

 • 

30.9K Messages

This looks like an app server problem, I was thinking at the LHE, but maybe not, depending if everyone reporting is in a local geographical area.

I would have thought this would only happen with channels that have applications associated with them, like Weather Channel, but FX wouldn't have that?

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

13 Messages

I am in Wisconsin.

New Member

 • 

2 Messages

2 years ago

I have tried the unplugging, wait for three dots, repeat twice method. I also unplugged the boxes & unplugged the main box and nothing helped. 

JefferMC

ACE - Expert

 • 

30.9K Messages

2 years ago

It's probably an issue with an app server at your LHD.  If it keeps happening, then you can try calling 800-288-2020 and see if you can convince support to create a ticket about it.

ACE - Professor

 • 

6.7K Messages

2 years ago

AT&T knows about the issue and they're working on fixing it. Do not call them, as there's nothing that can be done other than pressing OK to clear the error.

Unfortunately, there is no ETA on a fix.

ACE - Professor

 • 

6.7K Messages

2 years ago

6:56pm ET.

I just tried FXX, FS1 and BTN. I did not see the  error message.

(edited)

New Member

 • 

13 Messages

2 years ago

My 2 channels are now working....for now 😀

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.