Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
msellis's profile

Contributor

 • 

1 Message

Thursday, September 28th, 2017 12:48 AM

Captioning Issues

I am a new member of U-verse. I have been Deaf all my life. I have gone through every version of captioning imaginable. I switched to U-verse from Cox. 

 

The captions are 6 inches off the bottom of the tv and top the when it is working on the upper part of the TV. I have gone through "Advanced Customer Support" that you pay $15 a month for. They could not solve this problem for me so I canceled that advanced support service. 

 

I already tried the turn off digital captioning use standard captioning work-around. It did not work.

I already cycled through Caption 1, 2, 3, 4 and it does not work.

 

My TV captions worked fine with Cox and I changed  U-verse on the same day. So it is not the TV.

 

I think the problem is how  AT&T programs their captioning. It looks to be for 4.3 TVs, not 16.9. 

 

I have attached several pictures. 

 

My friend who uses captioning it looks like how all captioning should look. (the font is his own selection) https://photos.app.goo.gl/vzihrSnDI6klpgt23

 

This is my TV. https://photos.app.goo.gl/xuEAF0zSi8azNbFN2

 

The problem is how U-verse programmed their captions to work. This is very disappointing. How do I fix it? U-verse should UPDATE their captioning software!!!!!!

Expert

 • 

15K Messages

7 years ago

The best you can do is to turn off digital CC, and set standard CC to cc1.  That what it looks like you got in your bottom right two pictures.   What can I say?  It is what it is.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.