Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!
jbrandon_1

Mentor

 • 

92 Messages

Thu, Jun 16, 2016 12:32 AM

Audio Sync

I bought a new Vizio 48" Smart TV.  Since I hooked it up, with a HDMI Cable, the audio and video are out of sync.  There is an adjustment on the TV but it does not help.  Any suggestions?

Responses

Accepted Solution

Official Solution

Community Support

 • 

6.7K Messages

4 years ago

Hi @jbrandon_1,

 

Have you tried another HDMI cable by chance or another HDMI port on the TV? Are you usong sound system by chance?Also, using a component cable may help. 

 

-ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
jbrandon_1

Mentor

 • 

92 Messages

4 years ago

Thanks for the information.  I did change the HDMI Port and the sync is now just fine.  Thanks again.

Community Support

 • 

6.7K Messages

4 years ago

Hi @jbrandon_1,

 

Glad this worked and thanks for letting us know!

 

-ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question